Hi folks,

i recently deployed ZCO v6.0.8 on all my WINXP workstations using an ActiveDirectory computer GPO, the installation ran just fine.

Now I want to upgrade ZCO to v6.0.9 on all my computers using GPO, but It fails upgrading the software with the following error:


Product: ZCS Connector for Outlook -- Error 1714. The older version of ZCS Connector for Outlook cannot be removed. Contact your technical support group. System Error 1638.
Even if I try to upgrade manually by executing the .msi installer, I get the same error.

I'm also unable to remove the software from "add/remove programs" because it is not listed.

Can anybody help with this?

Thank You