Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: User with shared folder rights can't access them

  1. #11
    Join Date
    Nov 2006
    Location
    Chicago
    Posts
    35
    Rep Power
    9

    Default

    I am having this problem as well - just installed the connector.

    The registry value specified is 3, but we cannot seem to connect to the shared addressbook iin Outlook. I have tried accepting the share in the web interface, but it still does not show up in oUTLOOK. There is no Zimbra Connector listed in the com add-ins on one workstation.

  2. #12
    Join Date
    Oct 2006
    Posts
    103
    Rep Power
    9

    Default

    I don't know if it matters, but in COM Add-ins on my machine that is working fine I don't have Zimbra Connector either. I DO have Zimbra Client Extension under the Add-In Manager though. Maybe run a search on the wiki? I seem to recall there were some instructions for reseting some stuff to make the connectors work right (like checking Disabled extensions, etc).

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •