Results 1 to 2 of 2

Thread: Bad labels in 'filters on zimbra server' - Outlook 2003

  1. #1
    Join Date
    Feb 2009
    Posts
    22
    Rep Power
    6

    Default Bad labels in 'filters on zimbra server' - Outlook 2003

    Hi,

    I have Outlook 2003 (Czech language) + Outlook connector 6.0.10. Everything works fine, but in window "Filters on zimbra server ..." I have labels like:

    TOP_RULES_PAGE_CAPTION_L10N
    TOP_RULES_PAGE_NEW_RULE_L10N
    TOP_RULES_PAGE_IDC_LABEL_NOPROC
    etc...

    Any others text of Outlook connector (Mailbox capacity, Out of office assistant,...) looks fine.

    What's wrong?


    Thanks,

    Mira

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Those labels haven't been localized yet. I'm not sure if we officially support Czech -- I was just doing it as a favor to a customer. I will have to send him the translations and see if we can get them localized.

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 04:31 AM
  2. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 07:29 AM
  3. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •