Results 11 to 13 of 13

Thread: [SOLVED] ZCS Outlook Connector 7.0.1.6307 crash on Windows 7, Outlook 2010 x64

Threaded View

  1. #1
    Join Date
    May 2010
    Posts
    46
    Rep Power
    5

    Exclamation [SOLVED] ZCS Outlook Connector 7.0.1.6307 crash on Windows 7, Outlook 2010 x64

    Hello,

    We have problem with Connector Windows7 x64, Office 2010 x64 bit installation. Same problem exist on Windows7 x64, Offices 2007 x32 bit. But on Windows7 x32 and Office [2007, 2011] x32 bit it's working.

    We using Release 7.0.1_GA_3105.UBUNTU10_64 UBUNTU10_64 NETWORK edition.
    And used connector from our server https://myserver.domain.com:7071/zim...1.6307_x64.msi

    And try download connector version from support.zimbra.com site. Behavior the same. After enterin server name, user and password Outlook crash.

    Crash log.
    Code:
    Problem signature:
      Problem Event Name:	APPCRASH
      Application Name:	OUTLOOK.EXE
      Application Version:	14.0.4760.1000
      Application Timestamp:	4ba8ff82
      Fault Module Name:	LSLIB32.dll
      Fault Module Version:	7.0.1.6307
      Fault Module Timestamp:	4d701b35
      Exception Code:	c0000005
      Exception Offset:	0000000000040a20
      OS Version:	6.1.7601.2.1.0.256.48
      Locale ID:	1063
    
    Additional information about the problem:
      LCID:	1063
      skulcid:	1063
    
    Read our privacy statement online:
      http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409
    
    If the online privacy statement is not available, please read our privacy statement offline:
      C:\Windows\system32\en-US\erofflps.txt
    Also when configuring profile on x64 bit office cannot check server name
    zco.png
    configuration wizard say that can not find server. But on x32 version it all OK.

    Can somebody explain hoe to fix it manual, o we have to wait next version of connector?
    Last edited by tdslot; 03-28-2011 at 08:08 AM.

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. Outlook 2010 (32bit) not syncing
    By rayb2001 in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 10-27-2010, 12:19 PM
  3. ZCS 6.08 (x64) install fails at ldapinit
    By bastion_63 in forum Installation
    Replies: 0
    Last Post: 10-20-2010, 01:52 PM
  4. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •