Results 1 to 2 of 2

Thread: Zimbra Outlook Connector: Folders Not Syncing to Server

Hybrid View

  1. #1
    Join Date
    Apr 2011
    Posts
    8
    Rep Power
    4

    Question Zimbra Outlook Connector: Folders Not Syncing to Server

    Outlook 2010
    Windows 7
    Connector Version - 6.06089.9
    Zimbra version 6.0.7

    Folders created within Outlook under the Zimbra Profile are not syncing over to the Server.

    I have uninstalled and reinstalled the connector, removed the profile also during that process and started anew. See screen shots below. Any thoughts you may have would be great.

    Screen capture of Outlook Folder Structure.


    Screen capture of Webmail Folder Structure

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    ZCO log would help. Enable logging and http logging -- not verbose

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  5. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •