Good Morning!

We just updated a client to 7.1, and installed the new updated ZCO.
every message they send reply too they get this:
Code:
The following problems were encountered while synchronizing signatures:



1. Failed to push signature 'Retreat' to the server
---------------------------------------------------------------------

Reason: The signature exceeds the maximum size allowed by the server. This
may be because the Outlook signature contains a graphic. This is not yet
supported.


2. Failed to push the linkage for signature 'Retreat' to the server
---------------------------------------------------------------------

Reason: The signature 'Retreat' chosen for NEW messages for account
'Zimbra - retreat' cannot be used because it doesn't exist on the server.

The signature might have been deleted from the server or it might belong
to a different profile.

It is recommended that you create a new signature specifically for the
profile you are logged onto.


3. Failed to push the linkage for signature 'Retreat' to the server
---------------------------------------------------------------------

Reason: The signature 'Retreat' chosen for REPLY/FORWARD messages for
account 'Zimbra - retreat' cannot be used because it doesn't exist on the
server.

The signature might have been deleted from the server or it might belong
to a different profile.

It is recommended that you create a new signature specifically for the
profile you are logged onto.



---------------------------------------------------------------------
Now I can read and they do have a signature with an image.. my question is ..how to do i just turn this feature off?