Results 1 to 1 of 1

Thread: Unable to send emails with multiple attachments

  1. #1
    Join Date
    Apr 2011
    Posts
    8
    Rep Power
    4

    Default Unable to send emails with multiple attachments

    OS: Windows 7
    Mail Client: Outlook 2007 SP2
    Connector Version: 6.0.6058.8
    Server Version 6.0.7

    I have a user that is using the ZOC in Outlook 2007 and they are experiencing 2 issues:

    1) Unable to send emails with multiple attachments. Attachments range from 15kb to 263kb with a total of 803 kb. (1 Word doc [15kb], 4 PDFs [43kb to 263kb]) The same message sends with gmail without out a problem. This is just a specific example.

    2) Folders beyond S are not syncing either.

    Logs are attached. Please let me know if you need more details.

    Thank you for any guidance that you may supply.
    Attached Files Attached Files
    Last edited by RedtailJasonK; 05-03-2011 at 02:53 PM. Reason: Logs did not attach

Similar Threads

  1. Removing Attachments from multiple emails...
    By REMcycle in forum Administrators
    Replies: 1
    Last Post: 11-18-2010, 07:36 AM
  2. Send from multiple domains from one account
    By tseinc in forum Administrators
    Replies: 1
    Last Post: 10-28-2010, 07:58 AM
  3. [SOLVED] unable to send mail to external domains
    By gtdaqua in forum Administrators
    Replies: 8
    Last Post: 01-08-2008, 03:41 AM
  4. Unable to send Mappoint attachments
    By cmilfo in forum Administrators
    Replies: 5
    Last Post: 09-20-2007, 11:56 AM
  5. Unable to send mail
    By jsx in forum Installation
    Replies: 8
    Last Post: 05-27-2007, 05:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •