Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: [SOLVED] Tasks sync fails

  1. #11
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I'm pretty sure the attachment has nothing to do with it. It's because it's recurring.

  2. #12
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    That seems to have fixed the issue. It is now continuing the sync with the rest of the T-Z mail folders.

    Will recurring tasks break the sync process even when created with Outlook and ZCO?
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  3. #13
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Yes, with this bug, any recurring task will break sync. You can create it in ZCO, and it will sync to Zimbra, but I'm sure once that task gets changed, when it tries to sync down from Zimbra to ZCO, that's where the problem will happen.

  4. #14
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    I looked at her task list and there is another recurring task which seems to be syncing correctly. I see bug 60779 and 23454. Hopefully recurring tasks gets added, I know it is requested frequently for many of my people who us the web client and it's the only reason some are still using Outlook with IMAP.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  5. #15
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Interesting. I would love to get the .ics or information about the recurring task that syncs correctly. That might help me in fixing the bug. I'm not sure yet if the bug fix will just be to prevent the crash (and just not support it yet), or to actually support them correctly.

  6. #16
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    I'll take a look and see if there is an ics, I don't think so though. As for the one that is syncing, it isn't anything fancy, a subject and a date for the recurrance built using Outlook 2003. I'll note that until last week this user was using Outlook 2003 and we upgraded to 2010 and this all occured while the two versions on two computers were both active and syncing.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  7. #17
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    I took a look at the other recurring task and attached a screenshot of the Outlook setup for it. The only thing I can see is that the budget one had an end date for the recurring function to stop.
    Attached Images Attached Images
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  8. #18
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Yeah -- I just figured this out myself at the same time. The bug isn't as bad as I thought. The only time it will fail is if you choose the End By option if you create it in Outlook. If you use No end date, or even end after (which could pretty much give you the same functionality as End By), then the sync won't fail.

    This should make it easier to fix.

  9. #19
    Join Date
    Aug 2007
    Location
    Anchorage, AK
    Posts
    376
    Rep Power
    8

    Default

    Good to know, I'll pass it on to my users on this side. Now that we have the specifics, you are right and the bug should be easier to fix and much less problematic.
    Culley
    Mail | Dell 2950III | 2x Quad Core 5420 | 8gb RAM | 6x 146gb SAS RAID 0+1 | Red Hat 5.3 | Zimbra 6.0.10 Network Edition
    Test | VMware ESXi Whitebox | Phenom II Black 3.2ghz | 12gb RAM | 6x 1tb SATA RAID 0+1 | CentOS 5.4 | FOSS, Not in use now

  10. #20
    Join Date
    Oct 2009
    Location
    australia
    Posts
    33
    Rep Power
    6

    Default

    I notice that recurring tasks are an issue when importing from pst or when doing an exchange migration also. not sure if anyone else has had this.

Similar Threads

  1. tasks sync with windows mobile
    By jayel in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-07-2009, 05:50 AM
  2. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  3. Tasks Breaking Sync
    By knabe in forum Zimbra Mobile
    Replies: 8
    Last Post: 08-19-2008, 04:34 PM
  4. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  5. Zimbra Mobile fails with Java Exception
    By JasonChase in forum Zimbra Mobile
    Replies: 7
    Last Post: 01-21-2008, 07:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •