Results 1 to 2 of 2

Thread: Synch Error With Outlook Connector

Hybrid View

  1. #1
    Join Date
    Jun 2009
    Posts
    19
    Rep Power
    6

    Default Synch Error With Outlook Connector

    I have a bunch of users that I am downloading the Outlook Connector for Zimbra and so far I have not had any problems, but one user during synchronizing gets the below Local Failure Notice:

    This e-mail was generated for technical support purposes.

    Sync Type: Initial Sync

    Sync Token (before request): no sync token

    Sync Token (most current): 52490

    ZCO Version: 7.1.1.6324

    Server Version: 7.1.1_GA_3196

    Error IDs:
    id (13484) type(message) message(failed to synchronize this item
    )
    id (13483) type(message) message(failed to synchronize this item
    )
    id (13481) type(message) message(failed to synchronize this item
    )
    id (13480) type(message) message(failed to synchronize this item
    )
    id (13474) type(message) message(failed to synchronize this item
    )
    id (13333) type(message) message(failed to synchronize this item
    )
    id (13212) type(message) message(failed to synchronize this item

    Can anyone give me any info on this? Thanks!

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    A few things you can do:

    1. There should be obj_response messages attached to the local failure. Send some of those, and we can tell what the message is, and maybe why there is a problem.

    2. Find out what those messages are, save them off, and delete them. Then see if the sync proceeds normally. There are a couple of ways to get the messages. If they are already synced to Outlook (they were older), then you could go into the Support bar in ZCO and do an Open by Zimbra Id. If they are just on the server, you could use the content servlet. Go into a browser and do:

    http://<your server>:<your port>/service/content/get?id=<id>&fmt=sync

    replacing <your server>, <your port>, and <id> with the appropriate values.

    3: Enable ZCO logging (just logging and http, not verbose), and send the logs. Try to make the run as small as possible so the logs won't get huge.

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 02:27 PM
  2. Outlook 2007 Beta Overview
    By GregA in forum Zimbra Connector for Outlook
    Replies: 19
    Last Post: 03-03-2008, 03:24 PM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 09:38 AM
  4. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •