Results 1 to 7 of 7

Thread: Reply all in OL2010 shows my email address since upgrade to OL connector 7.1.1

Hybrid View

  1. #1
    Join Date
    Oct 2009
    Location
    Bavaria, Germany
    Posts
    13
    Rep Power
    6

    Default Reply all in OL2010 shows my email address since upgrade to OL connector 7.1.1

    We upgraded our server to Zimbra 7.1.1 and I upgraded the Outlook Connector to 7.1.1 as well.

    Since then a "reply all" in Outlook shows my own email address too - this was not the case before.

    Any idea where/how to set this so my own email address does not appear in "reply all" emails?

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I'm not seeing this in 7.0, 7.1.0, or 7.1.1. Have you tried this outside of Outlook, on the web client?

  3. #3
    Join Date
    Oct 2009
    Location
    Bavaria, Germany
    Posts
    13
    Rep Power
    6

    Default

    I tried the web client and it work there, so must be something related to the upgrade from the Zimbra OL connector from 6.x to 7.1.

    I may try to uninstall and re-install the Zimbra connector.

  4. #4
    Join Date
    Oct 2009
    Location
    Bavaria, Germany
    Posts
    13
    Rep Power
    6

    Default

    I tried uninstalling Zimbra and completely deleting the profile. I re-installed the connector and after all syncing was done, Outlook still copies me on the reply-all emails.

    Anyone further ideas/suggestions I can try?

  5. #5
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I'm not so sure it has anything to do with ZCO. You don't have a rule that is adding it, do you? Probably not, but just asking. I also found this post:

    Office 2010 - Remove sender from "Reply All" list

    Maybe try with a new profile and see what happens

  6. #6
    Join Date
    Oct 2009
    Location
    Bavaria, Germany
    Posts
    13
    Rep Power
    6

    Default

    That is what I did. I installed an addon from Sperry Software which removes pre-defined email addresses when doing a reply to all. Works great and at a cost of $15 bearable too.

  7. #7
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    ok -- as long as things are working for you.

Similar Threads

  1. Upgrade to Zimbra 7 - Table upgrade required
    By n8bounds in forum Administrators
    Replies: 10
    Last Post: 04-25-2011, 11:07 PM
  2. Database Errors
    By BigBirdy in forum Administrators
    Replies: 6
    Last Post: 03-24-2011, 01:06 PM
  3. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 05:49 AM
  4. Mutiple POP email address on a single User
    By drdre in forum Administrators
    Replies: 12
    Last Post: 11-05-2007, 08:18 AM
  5. Replies: 1
    Last Post: 09-10-2005, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •