Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Outlook 2007/2010 crashes on exit

  1. #11
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    It's hard to tell based on the logs (the last thing I see in a couple of them is the Gal Sync timer going off, but then it probably doesn't do anything), but you say:

    "Also i am using version 7.1.3_GA_3346"

    But your ZCO logs say you are using version 6.0.6, which could be the issue. Why such an old version? We have fixed many bugs since then.

    Why don't you upgrade to a 7.1.3 connector and try again?

  2. #12
    Join Date
    Mar 2012
    Posts
    5
    Rep Power
    3

    Default

    Please bear with me if this question is very silly. but how do i update the connector?

  3. #13
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by maheshnairm View Post
    Please bear with me if this question is very silly. but how do i update the connector?
    Download the ZCO from your server and run the installer on your PC.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. Outlook crashes during send & receive
    By mkozak in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 01-24-2011, 10:15 AM
  3. Outlook Crashes
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 07-12-2007, 07:54 PM
  4. Outlook 2003 crashes after connector is installed
    By chrisgru in forum Zimbra Connector for Outlook
    Replies: 21
    Last Post: 05-02-2006, 09:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •