Results 1 to 4 of 4

Thread: ZCO + Outlook 2010: Your account could not be validated...

Hybrid View

  1. #1
    Join Date
    Sep 2011
    Posts
    3
    Rep Power
    4

    Default ZCO + Outlook 2010: Your account could not be validated...

    Hi there!

    On Outlook 2010 I keep receiving a 'Zimbra Authorization Failure': Your account could not be validated against the Zimbra server. Please make sure you are online, and that you entered the correct information.

    I have validated both of those to say the least.

    The ZCO (ZimbraConnectorOLK_7.0.1.6307_x86) works fine on Outlook 2003. The machine I'm trying to work with is Windows 7 x64 and has a 32 bit installation of Office 2010.

    I attempted to do the ZCOLogCtl.exe method (enable logging, try again) and it did nothing. I continue to get the error. I'm not getting much from the log it created...

    Code:
    02-09-2011 17:57:05.226 [1004]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 17:57:05.226 [2348]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 17:57:26.256 [844]: Zimbra::Rpc::Connection::IsSSLError. [12002] is not an SSL mismatch code.
    02-09-2011 17:57:26.256 [844]: *0* ERROR: Zimbra::Rpc::Connection::SendRequest - failed on WinHttpSendRequest(...), Error Code: 12002(The request has timed out.)
    02-09-2011 17:57:26.256 [844]: ERROR: Zimbra::Rpc::UserSession::Auth - failed on logon (error code: 12002, error text: The request has timed out.), throw the exception to let the application to handle the situation.
    02-09-2011 17:57:26.256 [844]: Zimbra::Rpc::UserSession::Init. Auth() failed.
    02-09-2011 17:57:26.256 [844]: Zimbra::Rpc::UserSession::IsServerVersionSupported. can't determine server version, hr: 0x80040115
    02-09-2011 17:57:26.256 [844]: Zimbra::Rpc::UserSession::Init.
    02-09-2011 17:57:26.256 [844]: *1* Enter Zimbra::Rpc::Connection::SendRequest ...
    02-09-2011 17:57:26.256 [844]: DEBUG: Zimbra::Rpc::Connection::Connect - thread 844
    02-09-2011 17:57:26.256 [844]: Zimbra::Rpc::Connection::Connect. request will be POSTed to /service/soap/AuthRequest
    02-09-2011 17:57:26.256 [844]: *1* <<<<-------- HTTP stream Start (Request) ----------------------------------------------->>>>
    02-09-2011 17:57:47.250 [844]: Zimbra::Rpc::Connection::IsSSLError. [12002] is not an SSL mismatch code.
    02-09-2011 17:57:47.250 [844]: *1* ERROR: Zimbra::Rpc::Connection::SendRequest - failed on WinHttpSendRequest(...), Error Code: 12002(The request has timed out.)
    02-09-2011 17:57:47.250 [844]: ERROR: Zimbra::Rpc::UserSession::Auth - failed on logon (error code: 12002, error text: The request has timed out.), throw the exception to let the application to handle the situation.
    02-09-2011 17:57:47.250 [844]: Zimbra::Rpc::UserSession::Init. Auth() failed.
    02-09-2011 17:57:47.269 [400]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 17:58:12.233 [4440]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 17:58:12.233 [1004]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 17:58:18.211 [4884]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 17:59:17.275 [400]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 17:59:25.224 [4356]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 17:59:30.223 [2284]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 18:00:37.224 [4884]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 18:00:44.211 [4392]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 18:01:51.212 [2284]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 18:01:52.211 [6488]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    02-09-2011 18:02:57.234 [844]: QueryInterface this(05CEC400) inner(03330F90) iid({05eb1eb9-e334-4eb7-ac4d-0bcec7c6e0c1}): unknown returning hr(80004002)
    02-09-2011 18:02:57.234 [844]: QueryInterface this(05CEC400) inner(03330F90) iid({05eb1eb9-e334-4eb7-ac4d-0bcec7c6e0c1}): unknown returning hr(80004002)
    02-09-2011 18:02:57.234 [844]: CConfigProp::GetLastError
    02-09-2011 18:02:59.211 [2348]: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
    Any help would be greatly appreciated!

  2. #2
    Join Date
    Sep 2011
    Posts
    3
    Rep Power
    4

    Default I think I figured it out...

    I'll come back to this on Tuesday, but I got it working-- but I want to verify the reasons behind why I got it to working since it was a lucky guess. I think it has to do not with ZCO but how Zimbra is setup internally on our network. Want to be sure first, though.

  3. #3
    Join Date
    Jun 2011
    Posts
    9
    Rep Power
    4

    Default

    CJ

    I am having the same issue on my Blackberry server today. Were you able to determine the cause of this problem?

    Thanks,
    Dennis

  4. #4
    Join Date
    Sep 2005
    Location
    Sydney, Australia
    Posts
    291
    Rep Power
    10

    Default

    Validation is a login attempt. Start with simple logins using a web browser if you are having issues. The logctl method creates the missing HKLM\software\zimbra registry key I think.
    http://www.solutionsfirst.com.au/hosting/zimbra/
    Australia's premier Zimbra Hosting Partner
    Resellers wanted!

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. Local signatures files deleteed/rewrites, Outlook 2010, Zimbra 7, ZCO 7
    By ArnisJ in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 09-21-2011, 05:59 AM
  3. Freeze using ZCO and Outlook 2010
    By logangrimnar in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 05-30-2011, 05:27 AM
  4. Adding zimbra account in Outlook 2010
    By Matrox in forum Zimbra Connector for Outlook
    Replies: 5
    Last Post: 02-18-2011, 08:49 PM
  5. Outlook 2010 (32bit) not syncing
    By rayb2001 in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 10-27-2010, 12:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •