Results 1 to 2 of 2

Thread: can send mail but not receive

Hybrid View

  1. #1
    Join Date
    Apr 2011
    Rep Power

    Default can send mail but not receive

    Hi there,

    One of my customer has got an issue for synchronising his mails since yesterday morning.

    He is using office 2007, the 7.1.1 connector on a Windows 7 64 bits computer.

    Here is my analysis :

    I saw a zco crash dump dated from 19/09/2011 7:58
    I know that in Windows events there is several seconds before a CRASH event with "SearchProtocolHost.exe" linked with a failing OLMAPI32.dll.
    I also know that a bunch of Windows/office updates just occured before. I uninstalled them without any good effect.

    I understand that olmapi32.dll is essential as i see a reference to it in the crash dump.

    I read the created log, I understand that there is a issue on this computer maybe with MAPI.

    I join you all the files I have generated.

    Can you help me ?

    Thanks you by advance
    Attached Files Attached Files
    Last edited by jscanevet; 09-21-2011 at 02:27 AM. Reason: forgot something

  2. #2
    Join Date
    Apr 2011
    Rep Power

    Cool [SOLVED] Thanks Microsoft

    Apparently without any action, my customer has no issue anymore.

    I was sure it was a issue caused by an windows updates.

    Apparently that was the case.

Similar Threads

  1. Replies: 8
    Last Post: 04-10-2011, 09:14 AM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts