Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: Cannot open outlook with LSMSSP.DLL missing

  1. #31
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Where is it?

  2. #32
    Join Date
    May 2011
    Posts
    23
    Rep Power
    4

    Default

    I cannot upload it with error invalid file. Just post its contents as below:
    Mapisvc.inf under C:\Program Files\Common Files\System\MSMAPI\1033

    [Services]
    LSMS=Zimbra Collaboration Server
    LSMS_Secondary=Zimbra Delegation Server
    LSMS_Persona=Zimbra Persona
    [Default Services]
    LSMS=Zimbra Collaboration Server
    [LSMS]
    PR_SERVICE_SUPPORT_FILES=LSMSCFG.DLL, LSMSSP.DLL, LSMSXP.DLL, LSMSUTIL.DLL
    PR_DISPLAY_NAME=Zimbra Collaboration Suite
    PR_SERVICE_ENTRY_NAME=LMServiceEntry
    PR_RESOURCE_FLAGS=SERVICE_SINGLE_COPY|SERVICE_PRIM ARY_IDENTITY
    Providers=LSMS_StoreP, LSMS_XportP
    PR_SERVICE_INSTALL_ID={c4fcd795-c051-46d9-80c5-37dc4440c092}
    PR_SERVICE_DLL_NAME=LSMSCFG.DLL
    WIZARD_ENTRY_NAME=LMWizardEntry
    [LSMS_StoreP]
    PR_PROVIDER_DLL_NAME=LSMSSP.DLL
    PR_PROVIDER_DISPLAY=ZCS Message Store
    PR_RESOURCE_FLAGS=STATUS_DEFAULT_STORE|STATUS_PRIM ARY_STORE
    PR_SERVICE_INSTALL_ID={c4fcd795-c051-46d9-80c5-37dc4440c092}
    PR_RESOURCE_TYPE=MAPI_STORE_PROVIDER
    PR_DISPLAY_NAME=Zimbra Private Folders
    [LSMS_XportP]
    PR_PROVIDER_DLL_NAME=LSMSXP.DLL
    PR_PROVIDER_DISPLAY=ZCS Transport
    PR_SERVICE_INSTALL_ID={c4fcd795-c051-46d9-80c5-37dc4440c092}
    PR_RESOURCE_TYPE=MAPI_TRANSPORT_PROVIDER
    PR_DISPLAY_NAME=Zimbra Private Folders
    PR_RESOURCE_FLAGS=STATUS_PRIMARY_IDENTITY
    [LSMS_Secondary]
    PR_SERVICE_SUPPORT_FILES=LSMSCFG.DLL, LSMSSP.DLL, LSMSXP.DLL, LSMSUTIL.DLL
    PR_DISPLAY_NAME=Zimbra Collaboration Suite
    PR_SERVICE_ENTRY_NAME=LMServiceEntryDelegateStore
    PR_RESOURCE_FLAGS=SERVICE_NO_PRIMARY_IDENTITY
    Providers=LSMS_StorePSecondary
    PR_SERVICE_INSTALL_ID={c4fcd795-c051-46d9-80c5-37dc4440c092}
    PR_SERVICE_DLL_NAME=LSMSCFG.DLL
    WIZARD_ENTRY_NAME=LMWizardEntry
    [LSMS_StorePSecondary]
    PR_PROVIDER_DLL_NAME=LSMSSP.DLL
    PR_PROVIDER_DISPLAY=ZCS Delegate Message Store
    PR_RESOURCE_FLAGS=STATUS_DEFAULT_STORE
    PR_SERVICE_INSTALL_ID={c4fcd795-c051-46d9-80c5-37dc4440c092}
    PR_RESOURCE_TYPE=MAPI_STORE_PROVIDER
    PR_DISPLAY_NAME=Zimbra Delegate Folders
    [LSMS_Persona]
    PR_SERVICE_SUPPORT_FILES=LSMSCFG.DLL, LSMSSP.DLL, LSMSXP.DLL, LSMSUTIL.DLL
    PR_DISPLAY_NAME=Zimbra Collaboration Suite
    PR_SERVICE_ENTRY_NAME=PersonaServiceEntry
    PR_RESOURCE_FLAGS=SERVICE_PRIMARY_IDENTITY
    Providers=LSMS_XP_Persona
    PR_SERVICE_INSTALL_ID={c4fcd795-c051-46d9-80c5-37dc4440c092}
    PR_SERVICE_DLL_NAME=LSMSCFG.DLL
    [LSMS_XP_Persona]
    PR_PROVIDER_DLL_NAME=LSMSXP.DLL
    PR_PROVIDER_DISPLAY=ZCS Persona Transport
    PR_RESOURCE_FLAGS=STATUS_PRIMARY_IDENTITY
    PR_SERVICE_INSTALL_ID={c4fcd795-c051-46d9-80c5-37dc4440c092}
    PR_RESOURCE_TYPE=MAPI_TRANSPORT_PROVIDER
    PR_DISPLAY_NAME=Zimbra Persona
    6669000B=1

  3. #33
    Join Date
    May 2011
    Posts
    23
    Rep Power
    4

    Default

    Just curious, anything found out?

  4. #34
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Not yet. Mapisvc.inf looked ok. There is definitely something really wrong on that machine. Maybe some leftover DLLs? Did you have really old versions of ZCO installed? If so, maybe we have to get into the registry and get rid of them.

  5. #35
    Join Date
    May 2011
    Posts
    23
    Rep Power
    4

    Default

    Thanks so much for looking into it. In fact I got progress,
    - I deleted zimbra dir in registry under HKEY_CURRENT_USER but keep zimbra under HKEY_LOCAL_MACHINE because I saw zimbra installation path there was correct.

    - I deleted everything under C:\Users\<myName>\AppData\Local\Microsoft\Outlook\ Accounts

    - reinstall zimbra

    After I started outlook, it asked me to configure zimbra server. During syncing, I got lots of "Local Failure Notice" as below, but I saw my folders got synced and I got mail. Another problem is I cannot set zimbra data path as default. will try to do it after sync is done.


    This e-mail was generated for technical support purposes.

    Sync Type: Initial Sync

    Sync Token (before request): 80260

    Sync Token (most current): 80260

    Store: Zimbra - Yang Xiao

    Computer Name: YXIAO-DEV

    ZCO Version: 7.1.3.6348

    Server Version: 7.1.3_GA_3374

    Error IDs:
    -1 : Multiple exceptions. Unable to get id. Skipping entire SyncResponse. Error code: -1073741819

  6. #36
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Well -- the local failures could be problematic if you got a lot of them. Do you find a lot of items missing?

    As far as "Another problem is I cannot set zimbra data path as default", are you trying to do this in Account Settings? How many email accounts do you have? If you only have one, it's already the default, so the Set as Default would be grayed out.

  7. #37
    Join Date
    May 2011
    Posts
    23
    Rep Power
    4

    Default

    I got lots of syncing failure that I closed outlook. However got the same DLL missing error again when I started outlook. Then won't be able to start outlook with DLL missing error, the same as before.

    Thanks so much for helping. I think there must be something different in my system as others. Or because I use chrom? I will try to install a brand new win2k8 and zco in a VM, see if it works. If so I may just copy .zco file from there. I really need outlook though.

  8. #38
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    It has nothing to do with Chrome -- that's what I use. I think a new install is a good idea -- your installation is messed up. If you had lots of old versions of ZCO installed on that box (like versions 5, 6, or whatever), there could be a lot of leftover stuff in the registry. The old versions didn't really clean that stuff up (the new versions do). There is info on this forum about how to go in and really clean stuff out. It's a little tricky, and you have to be very careful, but it could help. If you don't have that many old versions around, it's not worth it.

    I don't know what you mean about "copying the zco file from there", but that sounds kind of dangerous.

Similar Threads

  1. Replies: 0
    Last Post: 10-04-2010, 07:59 AM
  2. Open Outlook Connector SyncML dev...
    By kbaker in forum Developers
    Replies: 1
    Last Post: 06-12-2007, 10:39 AM
  3. Error message in Server status
    By Max Ma in forum Installation
    Replies: 20
    Last Post: 04-19-2007, 09:55 AM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. The mailbox and mta dies in FC4 GA version
    By meikka in forum Installation
    Replies: 72
    Last Post: 03-16-2006, 05:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •