Results 1 to 5 of 5

Thread: ZimbraConnectorOLK_7.1.3. works only without SSL

Threaded View

  1. #1
    Join Date
    Dec 2011
    Posts
    3
    Rep Power
    4

    Default [SOLVED] ZimbraConnectorOLK_7.1.3. works only without SSL [SOLVED]

    Hi,

    i'm using Zimbra Network Edition 7.1.3 on RHEL 6.1 x64. I'd also like to use ZCO with ssl, but i can't, since i get this
    Your account could not be validated against the Zimbra server.

    Unable to establish a secure connection to the server because the identity of the server could not be verified due to a problem with the server's certificate.

    Contact your system administrator blah blah blah...
    Of course i'm using self signed certs, generated by zimbra itself. Is this even possible? I mean that zimbra outlook connector cannot use certificates generated by zimbra..? Am i doing something wrong?

    Thanks in advance.
    Last edited by sputnik; 12-21-2011 at 04:43 AM.

Similar Threads

  1. Disable SSL on the Admin Port 7071
    By rasputin in forum Installation
    Replies: 2
    Last Post: 04-06-2008, 04:29 AM
  2. Replies: 1
    Last Post: 01-02-2008, 09:31 PM
  3. Replies: 2
    Last Post: 03-25-2007, 10:40 PM
  4. Help with tomcat ssl errors...
    By sgtstadanko in forum Administrators
    Replies: 4
    Last Post: 03-19-2007, 10:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •