Results 1 to 10 of 17

Thread: auth credentials have expired

Threaded View

  1. #1
    Join Date
    Jul 2006
    Milwaukee, WI
    Rep Power

    Default auth credentials have expired

    Many of our users are receiving emails stating "auth credentials have expired". I assume their connection to Zimbra is timing out after x hours. Also, with others, they don't receive this message, but they stop receiving email. With a restart of Outlook this is solved.

    I see the session timeout in the admin console, but I assume that is for the web interface.

    Outlook 2010, 32bit.
    Zimbra Enterprise 7.1.4


    Last edited by Spencer; 02-08-2012 at 01:20 PM. Reason: Running 7.1.4 instead of 7.1.3

Similar Threads

  1. Replies: 3
    Last Post: 05-17-2012, 05:36 PM
  2. Replies: 6
    Last Post: 12-09-2010, 08:19 AM
  3. [SOLVED] NE Migration: SMTP AUTH Failure
    By markpr in forum Installation
    Replies: 14
    Last Post: 10-03-2007, 12:51 PM
  4. Your server's license has expired - open source version
    By sergiumartin in forum Installation
    Replies: 17
    Last Post: 06-08-2007, 11:41 AM
  5. tls auth only?
    By rmvg in forum Administrators
    Replies: 16
    Last Post: 10-23-2005, 08:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts