Results 1 to 3 of 3

Thread: Can't send emails from Outlook using ZCO

  1. #1
    Join Date
    Mar 2006
    Rep Power

    Default Can't send emails from Outlook using ZCO

    Outlook won't send emails (or meeting requests) even though the sync finishes successfully.

    Here's what the /opt/zimbra/log/zimbra.log records:

    2006-11-19 18:53:14,375 INFO [http-443-Processor100] [mid=10;ip=;;] SoapEngine - handler exception
    com.zimbra.cs.mailbox.MailServiceException$NoSuchI temException: no such message:
    at com.zimbra.cs.mailbox.MailServiceException.NO_SUCH _MSG(MailServiceExc
    at com.zimbra.cs.mailbox.MailItem.noSuchItem(MailItem .java:821)
    at com.zimbra.cs.mailbox.Mailbox.getItemById(Mailbox. java:1829)
    at com.zimbra.cs.mailbox.Mailbox.move( 26)
    at com.zimbra.cs.operation.ItemActionOperation.callba ck(ItemActionOperat
    at com.zimbra.cs.operation.Operation.schedule(Operati
    at com.zimbra.cs.operation.ItemActionOperation.UPDATE (ItemActionOperatio
    at com.zimbra.cs.service.mail.ItemAction.handleCommon (
    at com.zimbra.cs.service.mail.MsgAction.handle(MsgAct
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:162)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:223)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at ternalDoFilter(Appl
    at Filter(ApplicationF
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperV
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextV
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.j
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.j
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineVal
    at org.apache.catalina.valves.AccessLogValve.invoke(A
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.jav
    at org.apache.coyote.http11.Http11Processor.process(H
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.p
    at Socket(PoolTcpEndpo
    at ead.runIt(LeaderFol
    at org.apache.tomcat.util.threads.ThreadPool$ControlR
    2006-11-19 18:54:15,747 INFO [http-443-Processor100] [mid=10;ip=;;] SoapEngine - handler exception

    Outlook was working fine for about 2 days. I installed the ZCO on Friday.

    Any ideas?

    [BTW: I wish the ZCO installer would check to make sure that Outlook was the default email client before trying to install. If Outlook isn't the default mail client, it still installs but things don't work right.]

  2. #2
    Join Date
    Mar 2006
    Rep Power


    Hmmm...I can't even send emails from the web interface so this isn't outlook related.

  3. #3
    Join Date
    Mar 2006
    Rep Power

    Default Different problem

    This turned out to be a different problem and we logged a support question for it.

Similar Threads

  1. Cannot Send Email Through Outlook Client
    By Dan Rabideau in forum Installation
    Replies: 15
    Last Post: 02-17-2011, 12:34 AM
  2. Cannot send mail via connector
    By ericwk in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 08-16-2007, 09:46 AM
  3. outlook connector sending large attachment emails
    By phingers in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 02-05-2007, 12:52 PM
  4. Replies: 12
    Last Post: 01-16-2007, 11:46 AM
  5. Replies: 4
    Last Post: 09-06-2006, 08:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts