Results 1 to 3 of 3

Thread: Can't send emails from Outlook using ZCO

Hybrid View

  1. #1
    Join Date
    Mar 2006
    Posts
    86
    Rep Power
    9

    Default Can't send emails from Outlook using ZCO

    Outlook won't send emails (or meeting requests) even though the sync finishes successfully.

    Here's what the /opt/zimbra/log/zimbra.log records:

    2006-11-19 18:53:14,375 INFO [http-443-Processor100] [mid=10;ip=10.8.0.6;name=vshah@mydomain.com;] SoapEngine - handler exception
    com.zimbra.cs.mailbox.MailServiceException$NoSuchI temException: no such message:
    -2147221233
    at com.zimbra.cs.mailbox.MailServiceException.NO_SUCH _MSG(MailServiceExc
    eption.java:150)
    at com.zimbra.cs.mailbox.MailItem.noSuchItem(MailItem .java:821)
    at com.zimbra.cs.mailbox.Mailbox.getItemById(Mailbox. java:1829)
    at com.zimbra.cs.mailbox.Mailbox.move(Mailbox.java:37 26)
    at com.zimbra.cs.operation.ItemActionOperation.callba ck(ItemActionOperat
    ion.java:304)
    at com.zimbra.cs.operation.Operation.schedule(Operati on.java:190)
    at com.zimbra.cs.operation.ItemActionOperation.UPDATE (ItemActionOperatio
    n.java:147)
    at com.zimbra.cs.service.mail.ItemAction.handleCommon (ItemAction.java:16
    5)
    at com.zimbra.cs.service.mail.MsgAction.handle(MsgAct ion.java:50)
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:261)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:162)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:223)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:173)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(Appl
    icationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationF
    ilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperV
    alve.java:213)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextV
    alve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.j
    ava:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.j
    ava:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineVal
    ve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:
    541)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.jav
    a:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java
    :869)
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.p
    rocessConnection(Http11BaseProtocol.java:667)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpo
    int.java:527)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFol
    lowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadP
    ool.java:684)
    at java.lang.Thread.run(Thread.java:595)
    2006-11-19 18:54:15,747 INFO [http-443-Processor100] [mid=10;ip=10.8.0.6;name=vshah@mydomain.com;] SoapEngine - handler exception

    Outlook was working fine for about 2 days. I installed the ZCO on Friday.

    Any ideas?

    [BTW: I wish the ZCO installer would check to make sure that Outlook was the default email client before trying to install. If Outlook isn't the default mail client, it still installs but things don't work right.]

  2. #2
    Join Date
    Mar 2006
    Posts
    86
    Rep Power
    9

    Default

    Hmmm...I can't even send emails from the web interface so this isn't outlook related.

  3. #3
    Join Date
    Mar 2006
    Posts
    86
    Rep Power
    9

    Default Different problem

    This turned out to be a different problem and we logged a support question for it.

Similar Threads

  1. Cannot Send Email Through Outlook Client
    By Dan Rabideau in forum Installation
    Replies: 15
    Last Post: 02-17-2011, 01:34 AM
  2. Cannot send mail via connector
    By ericwk in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 08-16-2007, 10:46 AM
  3. outlook connector sending large attachment emails
    By phingers in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 02-05-2007, 01:52 PM
  4. Replies: 12
    Last Post: 01-16-2007, 12:46 PM
  5. Replies: 4
    Last Post: 09-06-2006, 09:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •