Results 1 to 2 of 2

Thread: Sharingaddin.dll & LSMSSP.DLL error

  1. #1
    Join Date
    May 2011
    Posts
    5
    Rep Power
    4

    Default Sharingaddin.dll & LSMSSP.DLL error

    I'm getting some errors on a few users with the zimbra connector 7.1.3.6347
    as soon as I get it installed it doesn't prompt for to create a new user account it says to go into control pannle and create one there.

    After creation when you start outlook it gives the;
    The Add-in "Zimbra Client Extension" (Sharingaddin.DLL) cannot be loaded and has been disabled by Outlook. Please contact the Add-in manufacturer for an update.

    Then when you press okay it gives the error message;
    Cannot open your default e-mail folders. An unexpected error hasoccurred. MAPI ws unable to load the information service LSMSSP.DLL. Be sure the service is correctly installed and configured.

    I've uninstalled the outlook connector, then uninstalled outlook deleted both registry settings in HKEY_Local_User for office and zimbra and the HKEY_Local_Machine for ofice and zimbra. Reinstalled and am still getting the same message every time I try to configure the users outlook. Their webmail is working fine as is zimbra desktop. But these users are very adverse to change and want to use outlook any advice would be appriciated.

  2. #2
    Join Date
    May 2011
    Posts
    5
    Rep Power
    4

    Default

    Finally found an answer to this problem. Just in case anyone else runs into this issue in the future.

    If you have Windows Visual C++ installed make sure it is the latest version and that then it is completely up to date with all patches.

    Applied this update to all of the computers that were having this issue and it fixed them all.

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 06:46 AM
  3. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 05:49 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •