Results 1 to 2 of 2

Thread: Initial Sync going wrong

  1. #1
    Join Date
    Apr 2012
    Rep Power

    Default Initial Sync going wrong


    I'm on Windows 7, Outlook 2010. I installed and used the Zimbra Outlook connector here at our company before, and got it to work then, with the same OS/Outlook version. That was with connector The only thing then was that during the initial sync, Outlook would crash after about 30-60 seconds, but once restarted, resume the initial sync. I do have a couple thousand Emails, so it did take several dozen restarts. Once the initial sync was done, everything worked great.

    But currently, I have a bigger problem: I moved to a new computer, and now suddenly, when installing connector (x86), the initial sync does not work correctly any more: Same behavior as described above, frequent re-starts of Outlook required, eventually it would finish the sync. But now all my Calendar data is gone! Mails are here, but the Calendar is empty.

    So I tried it with the newer connector, (x86). With this, Outlook does not crash. I can see my calendar entries. I can see some of my Emails, but the initial sync window is still open, with new entries "Zimbra - Jörg Ewald - Synchronising" being constantly added, but all of them seem to fail, and they go away again. This has been running now for 15 hours, the progress bar is still at about 5%, I'd guess.

    Also, every minute, an Email is added to my Inbox:
    This e-mail was generated for technical support purposes.
    Sync Type: Initial Sync
    Sync Token (before request): 366677
    Sync Token (most current): 366677
    Store: Zimbra - Jörg Ewald
    Computer Name: LAP-JOERG7
    ZCO Version:
    Server Version: 7.1.3_GA_3374
    Error IDs:
    -1 : Multiple exceptions. Unable to get id. Skipping entire SyncResponse. Error code: -1073741819
    Attached is a file sync_response.xml, which I attach to this post.

    Any idea what's going on here? I already uninstalled the connectors several times. When I do this, I also remove all the Zimbra files from my User directory, remove all the Zimbra entries from the Registry and remove the Zimbra profile from Outlook. But the behavior afterwards is the same, every time.

    Thanks for your help!
    Attached Files Attached Files

  2. #2
    Join Date
    Apr 2012
    Rep Power


    Anybody? Any help would be really appreciated!


Similar Threads

  1. Replies: 9
    Last Post: 03-29-2014, 01:31 PM
  2. Replies: 16
    Last Post: 01-23-2012, 06:01 AM
  3. Initial ZCO sync failing
    By mattcen in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-01-2011, 05:52 PM
  4. installing zdesktop on debian 6 64-bit
    By malayo in forum General Questions
    Replies: 0
    Last Post: 04-26-2011, 06:38 PM
  5. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts