Results 1 to 4 of 4

Thread: Problems with ZCO install

  1. #1
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    10

    Default Problems with ZCO install

    Longtime ZCS user, first time attempt at an ZCO install and hitting an issue

    Desktop is Win7 64 bit
    MS Office 2010 32 bit

    zmcontrol -v: Release 7.1.0_GA_3140.RHEL5_20110329135255 CentOS5 NETWORK edition

    Install went fine, but on launching Outlook, I get the following error:

    "Zimbra Connector for Outlook is not compatible with this edition of the Zimbra Collaboration Server. Please visit our website to find out more."

    Anyone have any ideas?

  2. #2
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    10

    Default

    Anyone have some direction on this one?

  3. #3
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

  4. #4
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    10

    Default

    Thank..I've emails sales for a way forward.

Similar Threads

  1. [SOLVED] BES Install problems
    By timbooktwo in forum Zimbra Connector for BlackBerry
    Replies: 8
    Last Post: 05-19-2011, 11:03 AM
  2. ZCO Refusez to install
    By lcx in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 12-19-2010, 11:18 AM
  3. ZCO install as SYSTEM failed
    By roussel2nis in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 12-16-2010, 06:56 AM
  4. Need advice on how to install ZCO on a higher security network
    By jfmoore in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 10-09-2010, 08:54 AM
  5. Replies: 0
    Last Post: 01-15-2008, 12:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •