Results 1 to 2 of 2

Thread: your account could not be validated against the zimbra server.

  1. #1
    Join Date
    Mar 2012
    Posts
    19
    Rep Power
    3

    Default your account could not be validated against the zimbra server.

    Hi guys,

    I'm trying to get the ZCO working and I'm running into issues. I can't get the ZCO to connect back to my Zimbra server. I did some logging with ZCO and here's a dump of the HTTP Stream:


    Code:
    <<<<================================= HTTP stream Start (Request) ===============================================>>>>
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 												[12029] is not an SSL mismatch code.
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 												*** ERROR *** *0* failed on WinHttpSendRequest(...), server: zimbra.jbodyperformance.com:443, Error Code: ERROR_WINHTTP_CANNOT_CONNECT
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 												 (Unable to connect.) @ Connection.cpp line 1334 [Zimbra::Rpc::Connection::SendRequestInternal()]
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 											<1105ms
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 											*** ERROR *** 
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 											
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 											SendRequest failed with error 12029 'Unable to connect.' @ Connection.cpp line 2329 [Zimbra::Rpc::Connection::SendRequest()]
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 										<Connection::SendRequest[#1, 0693B220, owner:'UserSession'] 1106ms
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 										*** ERROR *** Failed on logon (Code: 12029, Text: Unable to connect.). @ SessionData.cpp line 1737 [Zimbra::Rpc::UserSession::Auth()]
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 									<UserSession::Auth[info@jbodyperformance.com, 0693F940] 1112ms
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 									*** ERROR *** Auth() failed with hr: 80040115 @ SessionData.cpp line 1424 [Zimbra::Rpc::UserSession::Init()]
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 								<UserSession::Init[info@jbodyperformance.com, 0693F940] 1112ms
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 								*** WARNING *** can't determine server version, hr: 0x80040115 @ SessionData.cpp line 2707 [Zimbra::Rpc::UserSession::IsServerVersionS
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 								upported()]
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 							<UserSession::IsServerVersionSupported 1112ms
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 							*** ERROR *** Can't determine if server version supported. hr:80040115 @ SessionData.cpp line 2996 [Zimbra::Rpc::UserSession::CreateIn
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 							stance()]
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 						<UserSession::CreateInstance 1160ms
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 						>UserSession::GetTrustUntil
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 						<0ms
    27-06-2012 09:07:41.504 [O14 MAIN     13EC] 					<SetServiceProfileInfo 1161ms
    27-06-2012 09:07:42.700 [O14 MAIN     13EC] 				A<CConfigProp::SaveChanges[06939FD8] 2348ms
    27-06-2012 09:07:42.700 [O14 MAIN     13EC] 				A>CConfigProp::GetLastError[06939FD8]
    27-06-2012 09:07:42.700 [O14 MAIN     13EC] 				A<0ms
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 				A>IMAPITableWrapperImpl::Unadvise[06DCCAB8]
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 				A<0ms
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 			<DoConfigPropsheet 22846ms
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 			>CConfigProp::~CConfigProp
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 			<0ms
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 			TryConfigureMessageService: DoConfigPropsheet canceled
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 		<TryConfigureMessageService 22850ms
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 		TryConfigureMessageService() returned 80040113
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 		LMServiceEntry return hr(80040113)
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 	A<LMServiceEntry 22851ms
    
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 	A>IMSProviderWrapperImpl::Shutdown[#1, 06DCE470]
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 		flags(2748516l)
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 	A<0ms
    
    27-06-2012 09:07:44.888 [O14 MAIN     13EC] 	>ZimbraMSProvider::~ZimbraMSProvider[#1, 06DCE470]
    I've checked my firewall and it isn't blocking 443 for Zimbra. I also did a tcpdump on my zimbra server and can see the incoming requests on port 443:

    Code:
    mtalundzic@zimbra:~$ sudo tcpdump -ni eth0 host 174.90.123.64 and not port 22
    [sudo] password for mtalundzic:
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on eth0, link-type EN10MB (Ethernet), capture size 96 bytes
    09:18:48.879000 IP 174.90.123.164.22998 > 10.0.2.7.443: Flags [S], seq 4041677276, win 8192, options [mss 1380,nop,wscale 8,nop,nop,sackOK], length 0
    09:18:48.879028 IP 10.0.2.7.443 > 174.90.123.164.22998: Flags [R.], seq 0, ack 4041677277, win 0, length 0
    09:18:49.413182 IP 174.90.123.164.22998 > 10.0.2.7.443: Flags [S], seq 4041677276, win 8192, options [mss 1380,nop,wscale 8,nop,nop,sackOK], length 0
    09:18:49.413194 IP 10.0.2.7.443 > 174.90.123.164.22998: Flags [R.], seq 0, ack 1, win 0, length 0
    09:18:49.943136 IP 174.90.123.164.22998 > 10.0.2.7.443: Flags [S], seq 4041677276, win 8192, options [mss 1380,nop,nop,sackOK], length 0
    09:18:49.943159 IP 10.0.2.7.443 > 174.90.123.164.22998: Flags [R.], seq 0, ack 1, win 0, length 0

    any idea guys?

  2. #2
    Join Date
    Mar 2012
    Posts
    19
    Rep Power
    3

    Default

    Fixed. Thanks Rick @ Zimbra Support for pointing me in the right direction. Turns out my SSL port was changed in Zimbra. Changed it back and voila..

Similar Threads

  1. Your account could not be validated against the Zimbra server
    By Matt1 in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 11-16-2011, 09:59 AM
  2. Replies: 1
    Last Post: 10-11-2011, 03:39 AM
  3. Replies: 0
    Last Post: 10-09-2011, 08:55 PM
  4. ZCO + Outlook 2010: Your account could not be validated...
    By cjcotton in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 09-12-2011, 07:10 AM
  5. how can i get account info from external zimbra server?
    By chengkinhung in forum Developers
    Replies: 0
    Last Post: 10-17-2010, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •