Results 1 to 2 of 2

Thread: Outlook 2010, send again & duplicate Message-ID

  1. #1
    Join Date
    May 2008
    Location
    Germany
    Posts
    26
    Rep Power
    7

    Default Outlook 2010, send again & duplicate Message-ID

    Hello,

    it looks like zimbra is becoming a real exchange replacement. Email messages in the Sent Items folder have the same PR_INTERNET_MESSAGE_ID property in an Exchange Server 2010 environment describes a situation where an email in the sent folder is send again with outlook and not delivered. Using Outlook 2010 with ZCO the 'cloned' messages get the same Message-Id, so zimbra (and e.g. cyrus imapd) will silentliy discard the message (zimbra's log line is "lmtp - Not delivering message with duplicate Message-ID").
    As Outlook 2010 does not use the same Message-Id in the same situation with an IMAP Account I think this must be a ZCO bug. Can anybody confirm this? Does it work with later zimbra versions?

  2. #2
    Join Date
    Apr 2012
    Posts
    101
    Rep Power
    3

    Default

    Quote Originally Posted by mfvm View Post
    As Outlook 2010 does not use the same Message-Id in the same situation with an IMAP Account I think this must be a ZCO bug. Can anybody confirm this? Does it work with later zimbra versions?
    It's certainly broken in 7.2 and the "7.2.1" patch. Huge pain in the backside.

Similar Threads

  1. Replies: 9
    Last Post: 06-07-2013, 02:04 PM
  2. Replies: 0
    Last Post: 04-19-2012, 01:31 PM
  3. Can't send attachments through Outlook 2010
    By twirtz in forum General Questions
    Replies: 0
    Last Post: 04-19-2012, 01:31 PM
  4. Replies: 12
    Last Post: 05-17-2011, 07:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •