Results 1 to 10 of 13

Thread: Forward/Reply emails not showing up in Sent Items

Hybrid View

  1. #1
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    9

    Default Forward/Reply emails not showing up in Sent Items

    Having an issue with a user using the Outlook Connector and the Forwarded/Replied emails don't show up in the sent items. Any ideas?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Do they actually end up in the sent folder, have you looked using the web ui to see if they're there?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    9

    Default

    No, it does not show up in the web interface either. The messages do send though. I verified receiving it on my side, but the user's side doesn't show it in the Sent Items on the web interface or Outlook.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I haven't heard of this problem, which version/release of Zimbra and connector?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Nov 2006
    Posts
    62
    Rep Power
    9

    Default

    Version 4.0.3, it may be an Outlook setting. I don't know. I tried looking online and seeing if there was something to check.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    IIRC, isn't there an option option in the Advanced setting to save the mail with the original or in the sent folder.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Errors because of Deffered emails
    By mansuper in forum Administrators
    Replies: 0
    Last Post: 11-20-2006, 04:08 PM
  2. Deleting emails before a particular date
    By mansuper in forum Zimbra in Education
    Replies: 6
    Last Post: 11-16-2006, 02:57 PM
  3. Not receiving emails
    By koby in forum Installation
    Replies: 2
    Last Post: 08-28-2006, 04:29 AM
  4. Items on Shared Calendar not showing up.
    By jaydeguia in forum Installation
    Replies: 11
    Last Post: 04-08-2006, 01:42 PM
  5. emails don't show up in inbox in browser
    By pstelzer in forum Installation
    Replies: 10
    Last Post: 12-13-2005, 10:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •