We have upgraded our test environment to 7.2.3 NE so we have the 7.2.3 ZCO. Can we use it with our production 7.2.0 server until it is upgraded? We have a few people that would like to upgrade to Outlook 2013 immediately, and this seems like a quick fix.