Results 1 to 4 of 4

Thread: Still problems with snet mails in imap accounts

Hybrid View

  1. #1
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default Still problems with snet mails in imap accounts

    Hi,

    we are using the Outlook Connector for the personal accounts and IMAP for as a workaroung for "public" folders.
    The problem that mails are not saved in the sent folder should be solved with the 4.0.5 version of Zimbra.
    But the error still occurs here.
    Anything else there must be done to get this working?

    Thanks.

    Christian

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    bug 7826 was fixed in 4.5, not 4.0.5
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    Well, this is from the mail anouncing 4.0.5:

    Zimbra Collaboration Suite version 4.0.5 is now available for download. We recommend that all users upgrade to this release.

    Customers and Partners may download it at: http://www.zimbra.com/support

    This release has over 50 bug fixes and enhancements including:

    Improved Outlook Delegated Access
    "Open Shared Calendar" link in Outlook now working correctly
    HTML formatted messages sent from Zimbra Web Client to Windows Mobile 5 devices now renders correctly in Outlook view
    Performance enhancement to Outlook Connector sync
    Mail sent from POP/IMAP accounts with Outlook Connector now saved in Sent folder
    I think the last point is clear enough.
    Is this an error in the mail then?

  4. #4
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Yes, we yanked it at the last minute and probably forgot to update the release notes.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

Similar Threads

  1. Checking POP accounts within IMAP
    By dwmtractor in forum Installation
    Replies: 11
    Last Post: 08-17-2007, 10:12 AM
  2. IMAP TLS Problems after upgrade to 4.5.3
    By shanson in forum Administrators
    Replies: 4
    Last Post: 03-22-2007, 08:05 AM
  3. Replies: 4
    Last Post: 03-05-2007, 07:59 AM
  4. Nee a head start with IMAP client to access Zimbra mails
    By abhishek_agl in forum Developers
    Replies: 14
    Last Post: 12-08-2006, 02:14 AM
  5. Replies: 1
    Last Post: 12-02-2006, 11:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •