Results 1 to 4 of 4

Thread: Can't sync Outlook

  1. #1
    Join Date
    Apr 2013
    Posts
    1
    Rep Power
    2

    Default Can't sync Outlook

    Hi all,

    I'm testing a new server.

    Config is :
    zimbra@almach:~$ zmcontrol -v
    Release 8.0.3.GA.5664.UBUNTU12.64 UBUNTU12_64 NETWORK edition.

    Outlook 2007 SP3 MSO

    Zimbra connector for Outlook
    client 8.0.3.780
    server 8.0.3.GA.5664

    Created an email account.
    Tested using WebClient, works fine, I've 2 emails, and a sub-folder.
    I've configured on Android, and all works fine too

    But, with Outlook, it doesn't work.
    Contacts and Calendar are sync when they are create with web client, but not with outlook, sub-folder creation/deletion is OK, but not email.
    I can send email using Zimbra account but can't received.


    Got an error msg :
    This e-mail was generated for technical support purposes.
    Sync Type: Initial Sync
    Sync Token (before request): no sync token
    Sync Token (most current): 958
    Store: Zimbra - xxxxxxxx
    Computer Name: MONSTER
    ZCO Version: 8.0.3.780
    Server Version: 8.0.3_GA_5664
    Error IDs:
    id (264) type(message) message(failed to synchronize this item)
    id (260) type(message) message(failed to synchronize this item)

    Using ZCOLogCtl.exe I got:

    Zimbra Connector for Outlook 8.0.3.780 (32-bit)
    File Path: C:\Windows\sysWow64\SearchProtocolHost.exe
    File Version: 7.0.7601.17610
    Command Line: '"C:\Windows\sysWow64\SearchProtocolHost.exe" Global\UsGthrFltPipeMssGthrPipe_S-1-5-21-1551262187-1988504095-572628837-10003_ Global\UsGthrCtrlFltPipeMssGthrPipe_S-1-5-21-1551262187-1988504095-572628837-10003 1 -2147483646 "Software\Microsoft\Windows Search" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT; MS Search 4.0 Robot)" "C:\ProgramData\Microsoft\Search\Data\Temp\usgthrs vc" "DownLevelDaemon" "1"'
    OS: 'Microsoft Windows 7 Enterprise Edition Service Pack 1 (build 7601), 64-bit'

    05-04-2013 01:44:02.628 [SPH MAIN 2424] CREATED m_hHarnessEventSyncStarted UNSIGNALLED
    05-04-2013 01:44:02.628 [SPH MAIN 2424] CREATED m_hHarnessEventSyncComplete SIGNALLED
    05-04-2013 01:44:02.652 [SPH MAIN 2424] ### WARNING ### SYNC ENABLE - sync disabled for this process @ ZimbraUtil.cpp line 1158 [LogSyncDisabledWarning()]
    05-04-2013 01:44:02.661 [SPH MAIN 2424] ### ERROR ### cannot dump the rest of the folder info due to lack of store pointer @ Mapi.cpp line 10849 [Zimbra::Mapi::DumpFolderInfo()]
    ....

    05-04-2013 02:31:33.453 [SPH MAIN 1984] A>Zimbra::Util::ComWrapper<struct IMSProvider,&struct _GUID const IID_IMSProvider,&struct _GUID const IID_IUnknown,&struct _GUID const IID_IUnknown,&struct _GUID const IID_IUnknown>::QueryInterface[#1, 035FAB70]
    05-04-2013 02:31:33.453 [SPH MAIN 1984] this(035FAB70) inner(02A90CD0) iid({05eb1eb9-e334-4eb7-ac4d-0bcec7c6e0c1}): unknown handled by inner as 02A90CD0
    05-04-2013 02:31:33.453 [SPH MAIN 1984] A<0ms

    05-04-2013 02:31:33.453 [SPH MAIN 1984] A>ZimbraMSProvider::Logon[#1, 035FAB70]
    05-04-2013 02:31:33.453 [SPH MAIN 1984] >ConnectionMgr::NotifyOnlineOfflineTransition
    05-04-2013 02:31:33.453 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.453 [SPH MAIN 1984] >ZimbraMSProvider::isZdbRepairDisabled[#1, 035FAB70]
    05-04-2013 02:31:33.453 [SPH MAIN 1984] could not query registry value
    05-04-2013 02:31:33.453 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.453 [SPH MAIN 1984] profile(Outlook) cbEntryID(142) flags(0x80200091) iid(null) UIParam(00000000)
    05-04-2013 02:31:33.453 [SPH MAIN 1984] lpEntryID: 000000004e495441f9bfb80100aa0037d96e0000000043003a 005c00550073006500720073005c006900640065006d005c00 41007000700044006100740061005c004c006f00630061006c 005c004d006900630072006
    05-04-2013 02:31:33.453 [SPH MAIN 1984] f0073006f00660074005c004f00750074006c006f006f006b0 05c004f00750074006c006f006f006b002d0032002e007a006 40062000000
    05-04-2013 02:31:33.453 [SPH MAIN 1984] Unicodized flags(0x80200891)
    05-04-2013 02:31:33.453 [SPH MAIN 1984] Searching for existing store in this provider...
    05-04-2013 02:31:33.453 [SPH MAIN 1984] >ZimbraMSProvider::GetLoggedStore[#1, 035FAB70]
    05-04-2013 02:31:33.453 [SPH MAIN 1984] >ZimbraMSProvider::GetLoggedStoreHelper[#1, 035FAB70]
    05-04-2013 02:31:33.453 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.453 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.453 [SPH MAIN 1984] ...not found - create new
    05-04-2013 02:31:33.453 [SPH MAIN 1984] ================================================== ========
    05-04-2013 02:31:33.453 [SPH MAIN 1984] ================================================== ========
    05-04-2013 02:31:33.453 [SPH MAIN 1984] Instantiating new MsgStore/MSLogon pair
    05-04-2013 02:31:33.453 [SPH MAIN 1984] ================================================== ========
    05-04-2013 02:31:33.453 [SPH MAIN 1984] ================================================== ========
    05-04-2013 02:31:33.453 [SPH MAIN 1984] >GetProfileParams
    05-04-2013 02:31:33.453 [SPH MAIN 1984] >GetProfileParamProps
    05-04-2013 02:31:33.454 [SPH MAIN 1984] Profile Properties:
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 0 PR_ZIMBRA_SERVER_NAME PT_UNICODE mail.xxxx.fr
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 1 PR_ZIMBRA_SERVER_PORT PT_LONG x0 or 0
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 2 PR_ZIMBRA_EMAIL_ADDRESS PT_UNICODE idem@xxxx.fr
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 3 PR_ZIMBRA_ENCRYPTED_PWD PT_BINARY *****
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 4 PR_ZIMBRA_USE_SECURE_CONXN PT_BOOLEAN False
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 5 PR_ZIMBRA_PROXY_OPTION_SELECTION PT_LONG x2 or 2
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 6 PR_ZIMBRA_PROXY_SERVER_NAME PT_UNICODE <0 length string>
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 7 PR_ZIMBRA_PROXY_SERVER_PORT PT_UNICODE 80
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 8 PR_ZIMBRA_DISPLAY_NAME PT_UNICODE Mehdi HAMIDA
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 9 PR_ZIMBRA_FULL_EMAIL_ADDRESS PT_UNICODE idem@xxxx.fr
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 10 PR_ZIMBRA_USER_ID PT_BINARY 16;DBB3D0C5E94366419DAA85D16B08F902
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 11 PR_ZIMBRA_PRIMARY_STORE PT_BOOLEAN True
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 12 PR_ZIMBRA_EMBEDDED_STORE PT_BOOLEAN False
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 13 UNKNOWN (6688) PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 14 UNKNOWN (6689) PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 15 PR_ZIMBRA_DELEGATE_USER_DISPLAY_NAME PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 16 PR_ZIMBRA_DELEGATE_USER_FULL_EMAIL_ADDRESS PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 17 PR_ZIMBRA_DELEGATE_USER_ADDRESS_TYPE PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 18 PR_ZIMBRA_DELEGATE_USER_ID PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 19 PR_SERVICE_UID PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 20 PR_PROFILE_NAME PT_UNICODE Outlook
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 21 PR_ZIMBRA_SERVER_ADMIN_PORT PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 22 PR_ZIMBRA_DOWNLOAD_HEADERS_FIRST PT_BOOLEAN False
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 23 PR_ZIMBRA_PRESERVE_HEADERS PT_BOOLEAN False
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 24 PR_ZIMBRA_PERSONA_INSTANCE PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 25 PR_ZIMBRA_PERSONA_FROM PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 26 UNKNOWN (6671) PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 27 PR_MEMBER_NAME|PR_ZIMBRA_PERSONA_REPLYTO PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 28 PR_ZIMBRA_PERSONA_REPLYTO_NAME PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 29 PR_ZIMBRA_PERSONA_NAME PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] 30 PR_ZIMBRA_PERSONA_ID PT_ERROR MAPI_E_NOT_FOUND
    05-04-2013 02:31:33.454 [SPH MAIN 1984] <GetProfileParamProps 0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <GetProfileParams 1ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] >ObjectManager::SaveIdentity
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] mail.xxxx.fr:80 idem@xxxx.fr useSSL(0)
    05-04-2013 02:31:33.455 [SPH MAIN 1984] >UserSession::GetInstance
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] UserSession not found - Instantiating new...
    05-04-2013 02:31:33.455 [SPH MAIN 1984] >UserSession::SetUIParam
    05-04-2013 02:31:33.455 [SPH MAIN 1984] ulUIParam 0000000000
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] >UserSession::GetSupportObject
    05-04-2013 02:31:33.455 [SPH MAIN 1984] pMapiSup = NULL
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] >UserSession::SetSupportObject
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] >Zimbra::Util::IsSuppressSvrConnectionsForThisProc ess
    05-04-2013 02:31:33.455 [SPH MAIN 1984] Application is: C:\Windows\sysWow64\SearchProtocolHost.exe
    05-04-2013 02:31:33.455 [SPH MAIN 1984] Svr connections denied for this application
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] Connectionless!
    05-04-2013 02:31:33.455 [SPH MAIN 1984] >UserSession::CreateInstance
    05-04-2013 02:31:33.455 [SPH MAIN 1984] ProfileName = Outlook
    05-04-2013 02:31:33.455 [SPH MAIN 1984] >UserSession::GetInstance
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] >UserSession::UserSession[idem@xxxx.fr, 035FF7F8]
    05-04-2013 02:31:33.455 [SPH MAIN 1984] >IsSingleUserBESZCO
    05-04-2013 02:31:33.455 [SPH MAIN 1984] can't be a single user bes because its not even bes
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] ProxySelection: '2'
    05-04-2013 02:31:33.455 [SPH MAIN 1984] proxy: ''
    05-04-2013 02:31:33.455 [SPH MAIN 1984] User Session Parameters: userAccount(idem@xxx.fr), userPassword(*********), server(mail.xxxx.fr), port(80), secure(0)
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] Created new instance of session = 56621048
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] >UserSession::GetSupportObject
    05-04-2013 02:31:33.455 [SPH MAIN 1984] <0ms
    05-04-2013 02:31:33.455 [SPH MAIN 1984] A>Zimbra::Util::ComWrapper<struct IMAPISupport,&struct _GUID const IID_IMAPISup,&struct _GUID const IID_IUnknown,&struct _GUID const IID_IUnknown,&struct _GUID const IID_IUnknown>::ComWrapper[035F6EFC]
    05-04-2013 02:31:33.455 [SPH MAIN 1984] ctor this(035F6EF8) inner(025715B0) thiscount(0l)
    05-04-2013 02:31:33.455 [SPH MAIN 1984] A<0ms


    Any help please?

  2. #2
    Join Date
    May 2013
    Posts
    1
    Rep Power
    2

    Default

    hi,

    we are encoutering a similar issue.
    We have a currently testing with a shared account and the Outlook ZCO. The problem is that the connector syncs about 30 mails and then stops. All subfolders appear empty, but in fact they aren't. Web client shows the correct items and number of items, etc.
    Also I am not even receiving a Sync Issue warning, it is as if the folders are empty.

    On a different machine, it does give a sync issue warning, with the exact same errors as you are describing. Recreating profile, resetting cache, restarting outlook, none of that helps.

    Any help would be very welcome!

  3. #3
    Join Date
    Dec 2013
    Posts
    1
    Rep Power
    1

    Default

    Quote Originally Posted by Dmiller View Post
    hi,

    we are encoutering a similar issue.
    We have a currently testing with a shared account and the Outlook ZCO. The problem is that the connector syncs about 30 mails and then stops. All subfolders appear empty, but in fact they aren't. Web client shows the correct items and number of items, etc.
    Also I am not even receiving a Sync Issue warning, it is as if the folders are empty.

    On a different machine, it does give a sync issue warning, with the exact same errors as you are describing. Recreating profile, resetting cache, restarting outlook, none of that helps.

    Any help would be very welcome!
    Hi

    Also experiencing the exact same issue.

    Windows 8.1, Outlook 2013, Zimbra 8.0.6
    Deleted profile, system restore, restarting.

    No obvious errors in the log file.

  4. #4
    Join Date
    Mar 2006
    Location
    South Africa
    Posts
    34
    Rep Power
    9

    Default

    Good day.
    You will probably also need to send the zimbra log (/var/log/zimbra.log) and zimbra mailbox log (/opt/zimbra/log/mailbox.log)
    for the same period during which these errors are experienced.

    The reason for this is to be able to diagnose any issues "at both ends", ie at server (Zimbra) as well as at the client (Outlook + Outlook Connector).
    Current specs:
    8.x NE + OSS KVM guests and Physical servers Ubuntu 12.04, RHEL 5 + 6 .
    on Dell server hardware.

    Previously: ZCS OSS and NE 7, 6, 5, 4, 3 variously on physical and virtual
    Twitter: @mciverza

Similar Threads

  1. How to sync without using Outlook
    By ej.hometask in forum Zimbra Connector for BlackBerry
    Replies: 3
    Last Post: 05-21-2009, 04:26 PM
  2. Calendar sync to outlook
    By rajeshkodali in forum CalDAV / CardDAV / iSync
    Replies: 0
    Last Post: 11-29-2008, 10:07 AM
  3. [SOLVED] upgrade Outlook Connector / Outlook Crash / sync failing
    By moetiker in forum Zimbra Connector for Outlook
    Replies: 5
    Last Post: 10-15-2008, 01:55 PM
  4. Outlook Connector did not sync contacts from Outlook to Zimbra
    By Frank in forum Zimbra Connector for Outlook
    Replies: 7
    Last Post: 08-08-2007, 06:39 AM
  5. PocketPC sync without outlook
    By fernandoflorez in forum Administrators
    Replies: 7
    Last Post: 02-11-2007, 07:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •