Results 1 to 4 of 4

Thread: This information service is not installed on your computer

Hybrid View

  1. #1
    Join Date
    Sep 2013
    Posts
    2
    Rep Power
    2

    Default This information service is not installed on your computer

    Trying to install Zimbra Connector for outlook on Windows 8(64 bit) with Outlook 2013(32 bit) and the connector appears to install correctly as I can manually has a Zimbra Collaboration Server. However, when I select the option I get "This information service is not installed on your computer".

    I am using "ZimbraOlkConnector-6.0.15_GA_2974_6.0.6102.15" which is from the download/index.html from the zimbra server. Any help?

    Thanks,
    Tyson

  2. #2
    Join Date
    Sep 2013
    Posts
    2
    Rep Power
    2

    Default Thanks

    Gave up on the Connector and just set up imap. Thanks!!

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by TysonBunch View Post
    I am using "ZimbraOlkConnector-6.0.15_GA_2974_6.0.6102.15" which is from the download/index.html from the zimbra server. Any help?
    That's not supported on Windows 8, AFAIK.
    Last edited by phoenix; 10-01-2013 at 08:06 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    Quote Originally Posted by TysonBunch View Post
    Trying to install Zimbra Connector for outlook on Windows 8(64 bit) with Outlook 2013(32 bit) and the connector appears to install correctly as I can manually has a Zimbra Collaboration Server. However, when I select the option I get "This information service is not installed on your computer".

    I am using "ZimbraOlkConnector-6.0.15_GA_2974_6.0.6102.15" which is from the download/index.html from the zimbra server. Any help?

    Thanks,
    Tyson
    You'd need to upgrade your Zimbra system to 8.0.5 for Outlook 2013 Connector support.

    Hope that helps,
    Mark

Similar Threads

  1. Outlook 2013, ZCO 8.0.2 -> "The information service is not installed"
    By Daphoid in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 07-03-2013, 07:24 PM
  2. Installed logger service, start says "not enabled"
    By Fooshnik in forum Administrators
    Replies: 2
    Last Post: 09-11-2011, 05:28 PM
  3. Replies: 1
    Last Post: 06-06-2011, 05:49 AM
  4. Replies: 0
    Last Post: 06-21-2007, 02:33 PM
  5. Replies: 0
    Last Post: 06-19-2007, 01:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •