Results 1 to 1 of 1

Thread: ZCO shared calendar sync issue

Hybrid View

  1. #1
    Join Date
    Aug 2013
    Posts
    1
    Rep Power
    2

    Question ZCO shared calendar sync issue

    Hello all,

    I'm having an problem with a shared calendar syncing. From time to time the following error pops up: "Could not read the calendar" It only happens to the office's group calendar which is setup as a shared resource. The users personal calendar continues to function just fine. If I unmount the group calendar and remount it everything beings to work again. Sometimes if you wait long enough the calendar will just start working again. The end user is on Windows 7 using Office 2010. The server is running Zimbra 8.0.3_GA_5664. They are using the corresponding ZCO. I have attached a log I pulled during one of the calendar outages. I don't know what to look for so if someone could point out potential problems I would appreciate it.

    Thank you
    Osiris
    Attached Files Attached Files

Similar Threads

  1. Sync of shared calendar failure
    By ddeprekel in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 06-17-2010, 08:13 AM
  2. [SOLVED] Sync error on shared calendar
    By steeef in forum Zimbra Connector for Outlook
    Replies: 7
    Last Post: 04-21-2010, 06:27 PM
  3. Initial shared calendar Sync is slow
    By Futurusx in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 03-12-2010, 10:31 AM
  4. [SOLVED] Shared Calendar don't sync
    By pufino2 in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 02-11-2009, 05:01 AM
  5. Shared Calendar issue
    By sgrzy in forum Administrators
    Replies: 0
    Last Post: 07-23-2008, 01:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •