Results 1 to 7 of 7

Thread: Outlook checks zdb file very often

Hybrid View

  1. #1
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default Outlook checks zdb file very often

    Hi,

    I have the problem that nearly every day Outlook starts up and says that it needs to check The zdb file. Of course this takes a long time as the file is ~2GB. Of coruse Outlook is shut down normally every evening.
    Has anyone else seen that? Any idea what is wrong?

    We are using Zimbra 4.5 (have seen this problem before as well) and Outlook 2003.

    Thanks

    Christian
    Last edited by chh; 02-05-2007 at 01:22 AM.

  2. #2
    Join Date
    Dec 2006
    Posts
    2
    Rep Power
    9

    Default

    haven't tried this yet, but maybe scanpst.exe to check for corruption?

    Found in C:\Program Files\Common Files\System\MSMAPI\1033

    and I'm guessing you have to change the extension to pst.

  3. #3
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    what versions of ZCO and ZCS are you using?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  4. #4
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    ZCS 4.5-612 for RedHat
    ZimbraOlkConnector-4.5.0_GA_611_4.5.115.msi

    Interestingly this error occurs only at my PC, might be a problem with my install.

  5. #5
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    Well, it might have been aproblem with my local install.
    My MS Office install was quite borked. Now after a fresh install of my system it works well.
    Moreover I think that a lot of my problems with Outlook came from the integration of another applications address book. Resulting in lots of problems and possibly disturbing zhe Connector.

  6. #6
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    cch, do you know what that other application was? if so, please file a bug in bugzilla so we can keep track of the issue.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

Similar Threads

  1. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 10:30 AM
  2. Can I attach/Open a ZDB file to Outlook
    By Frank in forum Zimbra Connector for Outlook
    Replies: 5
    Last Post: 08-05-2007, 07:26 AM
  3. Opensource backup Question.
    By nfear24 in forum Administrators
    Replies: 3
    Last Post: 04-01-2007, 12:47 AM
  4. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •