Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Problem with large zdb files?

  1. #1
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default Problem with large zdb files?

    Hi,

    I just did a new install of my PC with Win XP SP2, Office 2003 SP2.
    I installed the ZCO and synced without problems.
    Once everything is running it wokrs fine and without crashes or other problems.
    But starting Outlook takes very long or Outlook even crashes one or two times.
    Now my mailbox, and therefor the zdb file is a bit over 2GB and I still have in mind a problem with pst files this large.
    Does this affect zdb files as well?
    Are there any other problems known with large files?

    Thanks

    Christian

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    I don't know of any current problems with large zdb files, the restrictions on size were removed recently. What do you mean by 'starting...takes a long time'? I have a 1.6GB zdb and it took about 35 seconds for Outlook to start and then start it's sync (that's on XP running on a VM).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    Hard to say how long exactly.
    If it starts up fine (today in the third attempt) it shows up immediately.
    Berfore the window opens and stays white for longer than 35 seconds, I would say 1 minute or even more.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    What error messages do you get with the crashes? Do you have any anti-virus software on the machine? Have you tried uninstalling/reinstalling the connector rather than just a repair? I assume that XP is up to date, including the latest timezone patch?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    No error message it just freezes (not reacting for 3 minutes = freeze for me).
    Not sure if I tried uninstalling, I will try that later.
    No anti virus software yet (bad boy, me)
    Windows and Outlook are up to date.
    I installed no specific time zone patches yet. Do they matter here in Germany??

    Yet, the problem is only for me not at the other users machines.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Try uninstalling/reinstalling with a new profile. Yes, the timezone patches are best applied. Let us know if anything changes.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    May 2006
    Posts
    196
    Rep Power
    9

    Default

    I will try uninstalling, but not today, and as I am away for some days I will only be able to do it next week.

    What patches do you mean exactly? Windows/Office or are there any additional patches for Zimbra? Anything for RedHat that up2date will not pick up?

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Sorry, I meant this Windows patch. I don't think it affects Outlook but you'll need it if you use the web ui, you should have that on all your Windows PCs.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Contact support@zimbra.com. They will walk you through the process of generating a core dump. With that we can identify the exact source of the problem.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  10. #10
    Join Date
    Oct 2006
    Location
    Australia
    Posts
    47
    Rep Power
    9

    Default

    Just on the size of the ZDB, we have several users with over 2Gb mailboxes and they don't have any major issues (other than taking a while to do the first sync). Every now and then Outlook spits out a Microsoft send error on exit but this can happen on any users and is not that often.

Similar Threads

  1. How Large should the zdb Files be?
    By tbovingdon in forum Zimbra Connector for Outlook
    Replies: 15
    Last Post: 10-30-2007, 05:27 AM
  2. Large ZDB decreasing performance?
    By Guest6400 in forum Administrators
    Replies: 6
    Last Post: 05-31-2007, 08:18 AM
  3. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. Replies: 2
    Last Post: 08-10-2006, 10:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •