Results 1 to 3 of 3

Thread: Exporting Contacts to Outlook

  1. #1
    Join Date
    Jan 2007
    Posts
    2
    Rep Power
    8

    Default Exporting Contacts to Outlook

    Hello,

    I have created a share in Zimbra (Version 4.5.0_GA_612.RHEL4_64 Jan 15, 2007) and Outlook 2003, I have the Outlook Connector 4.5.115.0. The share in in the Zimbra interface seems fine. In Outlook the contacts folder being shared showed up with nothing in it, yet contacts being added now are showing up. What am I doing wrong?

    Any help is appreciated.
    Last edited by bwhittenburg; 02-21-2007 at 10:23 AM. Reason: Additional Information

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    if you unmount and remount the mailbox in outlook, do all the contacts show up?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Jan 2007
    Posts
    2
    Rep Power
    8

    Default

    No they do not show up. I had my client check for the com add-in, and the add-in is not displayed. I then had the client check the registry and the load behavior was set at 3.

Similar Threads

  1. Exporting Zimbra Contacts
    By jwilson in forum Zimbra Connector for Outlook
    Replies: 15
    Last Post: 06-20-2008, 07:31 AM
  2. outlook import contacts from pst
    By jsturtevant in forum Administrators
    Replies: 0
    Last Post: 12-17-2006, 03:23 PM
  3. Is it just me? (Shared Contacts in Outlook)
    By russgalleywood in forum Administrators
    Replies: 13
    Last Post: 11-16-2006, 10:55 AM
  4. Outlook Connector - Sync Calendar & Contacts only?
    By jayr in forum Administrators
    Replies: 0
    Last Post: 10-31-2006, 12:38 PM
  5. Free/Busy and Contacts in Outlook
    By vshah in forum Zimbra Connector for Outlook
    Replies: 8
    Last Post: 03-16-2006, 11:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •