Results 1 to 3 of 3

Thread: Outlook Labels

  1. #1
    Join Date
    Feb 2007
    Dallas, TX
    Rep Power

    Default Outlook Labels

    To All:

    I am currently testing Zimbra with the Outlook Connector and it does not seem to store the labels on Calendar entries.

    For example, I made a few entries on my calendar at work and applied a `Personal` label to the calendar entry, but when I connected with my home computer, the entry showed correctly, but the label defaulted to white..basically no label....

    Went back to work and the `Personal` label was still I correct in stating that Outlook Calendar Labels do not follow across from one outlook user to another...even on shared calendars....

    I do unerstand that the labels do not show with the web client, that is ok...(be nice if they did) but I would really like to see the labels follow between outlook users.....Please let me know if my setup is incorrect or there is an outlook setting I am missing or is it just not possible...



  2. #2
    Join Date
    Aug 2005
    Rep Power


    Currently, appointment labels are not synchronized to the zimbra server.

    Filed as enhancement request 14559
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Nov 2006
    Rep Power


    Does anyone know why Outlook calendar labels are getting dropped from the outlook client? I understand they don't sync with the server, but it now appears any new calendar item created with an outlook label is dropped after a sync. Any item created before the upgrade is unaffected.

    This started happening after the client upgraded to the latest version: ZimbraOlkConnector-4.5.5_GA_831_4.5.230.msi

    I've voted for the enhancement in bugzilla, but is there anything else I can do for the client to restore labels on her local client.



Similar Threads

  1. Error message from Outlook connector
    By redhat in forum Zimbra Connector for Outlook
    Replies: 12
    Last Post: 01-05-2010, 01:42 AM
  2. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 12:15 PM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 08:17 AM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts