Results 1 to 3 of 3

Thread: Office 2013 with connector problem with calendar share

  1. #1
    Join Date
    Jan 2014
    Posts
    3
    Rep Power
    1

    Default Office 2013 with connector problem with calendar share

    Hi,
    I have zimbra 8.0.7_GA_6021.NETWORK running (on Ubuntu 12.04 LTS).
    On Windows server 2008 R2 it runs fine with outlook 2003 and the 8.0.7 connector for outlook.
    I have no problems with calendar shares on this live environment.

    I want to upgrade to Office 2013,
    so I made a test environment on windows 7 with office 2013 standard (32 bits) and the same 8.0.7 Zimbra connector for outlook.
    I suppose when it works on Windows 7 with Office 2013 it will also work later on my live environment when i installed Office 2013 on my 2008 R2 terminal server.

    Everything looks like fine in my test environment but i can't see (have no access) to my calendar shares. Even when i give all the possible rights.
    On my current live environment I can acces these same shares without problems.
    Is this a bug within the, pretty new 8.0.7, connector or missed i something?

    Please give me some support .
    Regards,
    Hans

  2. #2
    Join Date
    May 2014
    Location
    Madrid
    Posts
    202
    Rep Power
    1

    Default

    Hi HansB,
    I don't know what is going on with your environment. I didn't see nothing like this, but do you know that with Office 2013 and Zimbra 8.0.x do you have access trought EAS? Check this out, sorry because the post is in Spanish, but the instructions are very clear > Zimbra: Microsoft Outlook 2013 con EAS » Blog de Jorge de la Cruz

    I hope that fix your problem, tell us what happen.

    Kind regards

  3. #3
    Join Date
    Jan 2014
    Posts
    3
    Rep Power
    1

    Default

    Thanks for response.
    I followed the instruction (it was clear for me with the pictures) but then i still cannot share my calendar with other zimbra users.
    When is read and understand the next article well "http://wiki.zimbra.com/index.php?title=Outlook_2013_using_EAS_(Exchange_A ctiveSync)_Beta"
    then i have to wait for the major 8.5 release.
    If you have more suggestions to fix my problem (share contacts and calenders with other zimbra users) please let me know.


    Does someone have the same issue as i have? If yes, please share me your solution.
    thanks.
    Last edited by HansB; 06-10-2014 at 06:00 AM.

Similar Threads

  1. Outlook 2013 Office 365
    By jordonshaw in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 06-25-2013, 10:46 PM
  2. Office 2013 Professional
    By gmcooper in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-24-2013, 01:54 PM
  3. Replies: 0
    Last Post: 05-22-2013, 12:02 PM
  4. Office 2013 Support
    By broesel in forum Zimbra Connector for Outlook
    Replies: 12
    Last Post: 05-07-2013, 09:49 AM
  5. Microsoft Office 2013 ActiveSync and Zimbra
    By Chewie71 in forum Administrators
    Replies: 3
    Last Post: 11-02-2012, 07:29 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •