Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: DST Change

  1. #11
    Join Date
    Feb 2007
    Posts
    55
    Rep Power
    8

    Default log file

    zimbra:/tmp admin$ more zmsetup.log.6488
    /opt/zimbra/conf/slapd.conf: line 66: "attr" is deprecated (and undocumented); use "attrs" instead.
    /opt/zimbra/conf/slapd.conf: line 73: "attr" is deprecated (and undocumented); use "attrs" instead.
    /opt/zimbra/conf/slapd.conf: line 87: "attr" is deprecated (and undocumented); use "attrs" instead.
    bdb_db_open: Warning - No DB_CONFIG file found in directory /opt/zimbra/openldap-data: (2)
    Expect poor performance for suffix .
    <= entry_decode: slap_str2undef_ad(e): AttributeDescription contains inappropriate characters
    bdb_tool_entry_reindex: could not locate id=1
    Error: /opt/zimbra/conf/slapd.conf.in does not exist
    ]ndb_recover: Finding last valid log LSN: file: 1 offset 6168676
    db_recover: Recovery starting from [1][6168538]
    db_recover: Recovery complete at Thu Mar 8 20:01:50 2007
    db_recover: Maximum transaction ID 80000010 Recovery checkpoint [1][6168676]
    Started slapd: pid 6591
    slapd already running: pid 6591
    ldap_bind: Internal (implementation specific) error (80)
    additional info: internal error
    ldap_bind: Internal (implementation specific) error (80)
    additional info: internal error
    ldap_bind: Internal (implementation specific) error (80)
    additional info: internal error
    ls: /opt/zimbra/lib/conf/*ldif: No such file or directory

  2. #12
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    How did you start the installer?
    Did you start it by:
    zimbra:~ admin$ sudo /opt/zimbra/libexec/zmsetup.pl

    If so, then you really need to read the installation guide, because you arn't supposed to install using that script. . . . .

    Do you have a backup?

  3. #13
    Join Date
    Feb 2007
    Posts
    55
    Rep Power
    8

    Default

    I downloaded the 3.1.0 version ran zcs.mpkg after it completed it told me to
    run /opt/zimbra/libexec/zmsetup.pl

    as i said before I tried to cp zimbra folder to get a backup but got those errors.

  4. #14
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Can you touch base with me at jholder@zimbra.com

    Thanks
    john

Similar Threads

  1. Change Install Admin Email Address
    By soxfan in forum Administrators
    Replies: 4
    Last Post: 11-01-2007, 04:10 AM
  2. Do I have to upgrade to fix the DST bug?
    By yang in forum Administrators
    Replies: 3
    Last Post: 03-02-2007, 12:44 PM
  3. Replies: 0
    Last Post: 01-03-2007, 10:45 AM
  4. Change the mail Quota in OSS version ?
    By vpoorboy in forum Administrators
    Replies: 9
    Last Post: 04-14-2006, 01:30 AM
  5. "Must change password" still doest work
    By graffiti in forum Users
    Replies: 5
    Last Post: 12-05-2005, 08:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •