Results 1 to 10 of 10

Thread: Sync issues - server failures

  1. #1
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Lightbulb Sync issues - server failures

    Hi all,

    Another problem today, after checking up on logging possibilities I found that for each and every message I recieved through Zimbra, a server failure is generated in "sync issues - server failures". Everything appears to working correctly, so as to why these are generated I don't know. The items that are reported are both mailmessages and notifications about shared recourses. Anyone have an idea?


    Regards,

    Maurits Meijer

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    what is the server failure? post the attachment to the message which contains the request/response.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Post files attached

    Hi Sam,

    Thanks in advance for looking in to this, I've zipped all messages and attached it to this reply. Looking forward for an answer.

    Regards,

    Maurits Meijer
    Attached Files Attached Files

  4. #4
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    what locale is your OS in? what locale is office in? this may be a localization bug with our connector.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Lightbulb Locale

    Hi Sam,

    what locale is your OS in? what locale is office in? this may be a localization bug with our connector.
    Both are in dutch, if this is a localization bug could this also explain my calendar problem in an other post by me (multi-lingual calendar problem)?

    Regards,


    Maurits Meijer
    Last edited by M.Meijer; 03-14-2007 at 09:11 AM.

  6. #6
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    I can duplicate this issue using Dutch with 4.5. First I got no messages (I got calendar appointments and contacts), but no server failures. Then I got some server failures. It is a NO_SUCH_FOLDER error. For some reason, the Inbox does not seem to be a Zimbra folder. I will look into it. This only seems to apply to the Inbox folder.

  7. #7
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default Dutch Inbox Locale issue

    Maurits:

    I noticed that when I run Outlook in Dutch, the Inbox folder is called Postvak IN. Both that folder and Inbox weren't getting registered as Zimbra folders. When I changed our Dutch localized name from Inbox to Postvak IN, everything started working correctly. I'm sure this is the problem -- just want to make sure that Postvak IN is a valid name, and that this makes sense to you.

  8. #8
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default Dutch Inbox Locale Issue

    It turns out that there was a bug in localized inbox processing. I have now fixed this correctly. I have therefore reset the Dutch localized inbox name back to Inbox.

    The way it should work is -- we should have control over what the localized folder names are -- we shouldn't depend on what Outlook may come up with. With this new fix, we have a choice again.

    This will all be working correctly in 4.5.5. Also, in the 4.5.5 Outlook connector, localization is complete for Dutch. All error messages, message boxes, captions, screens, etc. are localized for Dutch.

  9. #9
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Default followup

    Hi fsiegel,

    Thanks for the effort!

    You stated that this will all be working correctly in 4.5.5. The current maintanance release is 4.5.4 so there in the problem still exists?, ifso is there a workaround that you can recommend for 4.5.4?
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  10. #10
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default Dutch Inbox locale issue

    The problem does exist in 4.5.4. I'm not sure when 4.5.5 will come out -- probably a couple of weeks -- it depends.

    The best thing is to wait for the new connector. However, there is a workaround that I've tried that seems to work. I do recommend, though, that when 4.5.5 comes out, you recreate your profile and initial sync.

    With that said, here's how I believe you can get around this for now:

    1) In Outlook, delete the folder called Inbox
    2) In Outook, create a folder called Inbox (right where the other one was)
    3) In Outlook, do an F9 (Send/Receive) to sync. This should give the new Inbox the proper Zimbra id
    4) Move your messages from Postvak IN to Inbox
    5) In Outlook, do another F9

    New messages should come into Inbox in Outlook, and syncs of read/unread, etc. should work. Your server failures shouldn't happen.

    Again, I'm not sure I recommend this, but it might be worth a try. I have no idea how many messages you have in your inbox.

    Good luck -- let me know how it turns out.

    Frank

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •