Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Major problems with outlook connector

  1. #11
    Join Date
    Feb 2007
    Location
    Sioux Falls, SD
    Posts
    67
    Rep Power
    8

    Default

    We just disabled the Avast! module in Outlook by going:

    "Tools" -> "Options" -> "Other" -> "Advanced" button -> "Add-ons.."

    Once we did that and restarted Outlook, BAM! the systems took right off. I will notify Zimbra Tech Support about the issue.

    DJS

  2. #12
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    We already hit that issue a couple of months ago : http://www.zimbra.com/forums/adminis...sage-body.html

  3. #13
    Join Date
    Jul 2007
    Posts
    22
    Rep Power
    8

    Default

    Maurits,

    How well the importer worked?
    Here I tried it with about 20 mailboxes and it never completed successfully, getting from 1% to 50% of items only.
    I wonder what is so wrong with our files...

    -Marc

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  2. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 12:15 PM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. Outlook connector sync fails for shared calendar -- release 4.03GA
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 11-21-2006, 02:16 PM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •