Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Major problems with outlook connector

  1. #1
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Unhappy Major problems with outlook connector

    Hi all,

    I've run into serious problems this weekend when I tried to migrate a couple of users data to Zimbra (this was meant as a realistic stress test). As soon as I move more than say 100 items from a local pst to the corresponding zimbra folders (be it mail, contacts or calendar) and the connector picks up the new content, it causes outlook to crash. I've ruled out the following as being the cause of the crashes;

    - Outlook instability; I've tested on 3 machines in both freshly installed and fully updated Outlook installs.
    - 3d party Outlook plugins; fresh install so the connector was the only plugin.
    - At first I was running the virtual appliance for a server, since this is officially beta I installed a openSuse 10 server with Zimbra (latest available),
    same problems (bundles outlook connector 4.5.4).

    My users have thousands of items in their calendars, mailboxes (average is around 3gigs of mail) and contacts, it looked like the importwizard can't handle this load so I attempted to manually move data from pst's to zimbra.

    Please advice what coarse of action is appropriate.
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Did you paste the data from the local PST to Zimbra's profile or did you use the PST import tool ?

    Other question : do you have any kind of antivirus setup (especially with an Outlook module) ?

  3. #3
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Lightbulb Reply

    Hi Klug,

    I first tried the import wizard, but it just frooze 1/tenth of the way and crashed, then I moved stuff around manually (which worked better). My main problem lies with calendar appointments, a few will get imported or moved correctly but if I move the whole bunch (or a nice portion of it) everything comes down (i'm guessing thats the point where the import wizard crashes to). Im (now) worried that the connector is unaible to sync appointments which hava attached files (pdf, xls, dwg, etc.), could you state if that works or not?

    I do have antivirus (norman) but no outlookconnector module of sorts, but I'll give importing a go with my on access scanner turned of and report if it helps (I doubt it).

    Thanks for the swift reply so far!, I hope we can resolve this mess.
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  4. #4
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Hi,

    you have Outlook 2003, right ?
    I had no problem at all with the PST importer, your problem is strange ; did you raise a support case ?

    About the antivirus : I've had extremely bad experience with Avast. Even disabled from the "system tray", its module in Outlook was forbidding Outlook to download the GAL (and sync). I had to _remove_ the module from Outlook to get this work correctly.
    That's why I asked about the AV, some have strange behaviour.

    About the "meetings with attachment", I don't know.
    Maybe one of the Zimbra boys can answer this ?

  5. #5
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Default Further reply

    Hi Klug,

    you have Outlook 2003, right ?
    I had no problem at all with the PST importer, your problem is strange ; did you raise a support case ?
    Yes I run Outlook 2003, I've run the importer correctly against a few PST with minimal content.. Saterday I tried my own PST (and that of my boss), they failed completely.

    About the antivirus : I've had extremely bad experience with Avast. Even disabled from the "system tray", its module in Outlook was forbidding Outlook to download the GAL (and sync). I had to _remove_ the module from Outlook to get this work correctly. That's why I asked about the AV, some have strange behaviour.
    Well, I tried it againt a freshly installed Outlook with zero plugins what so ever, so my norman is most probably not to blame.

    About the "meetings with attachment", I don't know.
    Maybe one of the Zimbra boys can answer this ?
    I hope they can answer more than just if meetings can have attachments or not...
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  6. #6
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    For importing data you should use the import wizard, not drag and drop in outlook (tho that should work too). You should check the import logs and see whats failing and why. If you aren't able to resolve this issues, you should open a case with support@zimbra.com.

    For the outlook crasher, if you can consistantly reproduce it, again, please contact support@zimbra.com. They'll walk you through the process of obtaining a core dump so we can provide you a patch right away.

    Also, 4.5.5 is about to be released. It may help address some of your issues.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  7. #7
    Join Date
    Mar 2007
    Location
    Alkmaar, the Netherlands
    Posts
    44
    Rep Power
    8

    Arrow Followup

    Hi Sam,

    I'll try and produce an importlog and send it to support. I can't wait for 4.5.5 (since it has full localization support for dutch), I suppose "about to be released" doesn't mean tomorrow?
    Maurits Meijer
    manager automation
    BURGER GRUNSTRA consulting architects

  8. #8
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Not tomorrow, but soon.

  9. #9
    Join Date
    Feb 2007
    Location
    Sioux Falls, SD
    Posts
    67
    Rep Power
    8

    Default

    Quote Originally Posted by Klug View Post
    About the antivirus : I've had extremely bad experience with Avast. Even disabled from the "system tray", its module in Outlook was forbidding Outlook to download the GAL (and sync). I had to _remove_ the module from Outlook to get this work correctly.
    That's why I asked about the AV, some have strange behaviour.
    How does one go about removing the Avast! module from Outlook 2003? We are having a similar issues where Outlook will work right after an install, but will then cease to sync anything, only the GAL. You have to re-install / create the profile and the issue repeats itself.

    DJS

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Welcome to the forums.

    That should be an option in the Avast set-up, have a look in add/remove programs.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  2. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 12:15 PM
  3. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  4. Outlook connector sync fails for shared calendar -- release 4.03GA
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 11-21-2006, 02:16 PM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •