Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Connector crashing outlook2007

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Welcome to the forums.

    The product road portal will tell you when Release 5 will be available.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    Join Date
    Jul 2007
    Posts
    7
    Rep Power
    8

    Default 5.0 connector w/4.5 ZCS NE

    Will this work or will we have to wait until 5.0 ZCS which is WAY out until Oct 15?

  3. #13
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by paullinator View Post
    Will this work or will we have to wait until 5.0 ZCS which is WAY out until Oct 15?
    There is no version 5 connector available.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    Join Date
    Apr 2006
    Posts
    50
    Rep Power
    9

    Default

    Is there any planned workaround for us NE users prior to the final release of 5.0 later this year. That is several months out and I know we are not alone in needing something which works now.
    We can't always control what version of Office comes with new machines to accommodate what Zimbra supports!

    Cheers,

    RioGD
    Last edited by riogd; 07-25-2007 at 09:37 AM. Reason: missed a word

  5. #15
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    We're working on making the 5.0 connector available prior to the 5.0 release and enable it to function against a 4.5.x server. No official date is available yet.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  6. #16
    Join Date
    Feb 2007
    Posts
    124
    Rep Power
    8

    Default

    Thanks Sam.

    I'm with RioGD on this. It has taken way to long to get a connector out for a product that has been in the market place and in public beta for as long as Office 2007 has.

    IMHO, when new PC's start shipping with the product installed it's time to have a working connector for it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •