Results 1 to 2 of 2

Thread: Outlook 2003 on Terminal Services not joyful...

  1. #1
    Join Date
    Jun 2007
    Posts
    1
    Rep Power
    8

    Default Outlook 2003 on Terminal Services not joyful...

    We're doing a large user migration from an existing Outlook/POP3 setup to an in-house managed Outlook/ZCS system. Individual desktops are working without an issue, but most users are on a Terminal Services cluster and it's just not much fun at all.

    Did a fair amount of homework and found this in bug 9232:
    "For 4.5.x, you can set a reg key (HKCU\Software\Zimbra\ZimbraZDBFolder) that says where the zdb will go. You have to set this key prior to the creation of the profile. So either customize the installer, or after the install (but before you start outlook) you can edit/create the reg key. You cannot move an
    existing zdb."
    We did that registry change, but still no joy.

    Background info:
    Sever is : Windows 2003 Terminal Server
    Already had Outlook 2002 setup for all users with existing profiles/pst files created.
    Just upgraded to Outlook 2003 to be compatible with Zimbra Connector.

    This is what I have done so far.

    1) Install Outlook 2003 under Administrator account on terminal server using install mode.
    2) Restart server.
    3) Install Zimbra Connector under Administrator account on terminal server using install mode.

    At this point I can start up Outlook under the server administrator and the Zimbra Connector setup screen comes up. But if I try to log on under another user and start up Outlook the Zimbra Connector setup screen never prompts me to finish setup.

    Additionally, I have tried to reinstall the Zimbra Connector under the current user account but it says that Connector is already installed.

    This is a make-or-break situation... any help would be greatly appreciated.

  2. #2
    Join Date
    Aug 2006
    Posts
    126
    Rep Power
    9

    Default

    Quote Originally Posted by techrat View Post
    At this point I can start up Outlook under the server administrator and the Zimbra Connector setup screen comes up. But if I try to log on under another user and start up Outlook the Zimbra Connector setup screen never prompts me to finish setup.
    For other users you need to create outlook profiles with Zimbra Connector.

    Automatically Outlook profile is created only for user under witch Zimbra Connector is installed.

    Plus currently ZimbraZDBFolder is processed only for Roaming windows profiles.
    Regards
    Henry

Similar Threads

  1. Zimlets and Outlook 2003 connector
    By MindexAdmin in forum Zimlets
    Replies: 1
    Last Post: 07-26-2007, 08:59 AM
  2. calendar alerts not popping up in outlook 2003
    By reza225 in forum Administrators
    Replies: 1
    Last Post: 06-29-2007, 10:42 AM
  3. Outlook 2003 crashes after connector is installed
    By chrisgru in forum Zimbra Connector for Outlook
    Replies: 21
    Last Post: 05-02-2006, 10:52 AM
  4. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •