Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Zimbra mobile sync to email suddently not working.

  1. #1
    Join Date
    Jul 2007
    Posts
    17
    Rep Power
    8

    Default Zimbra mobile sync to email suddently not working.

    Dear all

    I am using testing Zimbra 4.5.7 and the mobile sync of email suddently not working but Contacts and Calendar is working fine. I found that old email can be sync and new email after 23 Oct cannot be sync and the error code is 0x80810005. I have try both soft reset and hard reset to the device, but it get same result, so is there any expertise met this error before and how to trouble shooting this problem? Many thanks for your help

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Let's take a look at /opt/zimbra/log/sync.log

  3. #3
    Join Date
    Jul 2007
    Posts
    17
    Rep Power
    8

    Default Sympton changed

    I have upgraded the system to 4.5.9, but the problem is not fixed, then I try to hard reset my PDA and then I reconfigure my ActiveSync to isolate the problem is related to server or PDA itself. But I cannot sync even the contacts and calendar now. And the error code is 0X80004005 and I find there is a message in sync.log -"2007-10-27 10:36:43,766 INFO [http-80-Processor97] [] sync - HTTP/1.1 401 Unauthorized". Is it related to this error? It's seems to be related my password is incorrect, right? But I have reinput the password and try many accounts and it got same result. The attached are the log during I perform sync. Many thanks for your help.
    Attached Files Attached Files

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    [name=alex;mid=5;DeviceId=32792C0F9CC3921EC37F1C39D 6A77064;SyncCmd=GetHierarchy;DeviceType=PocketPC;]
    Looks like you're not using a valid login name. Try:
    alex@domain.com

  5. #5
    Join Date
    Jul 2007
    Posts
    17
    Rep Power
    8

    Default

    My username login to the webmail client is alex@technergy.com.hk and I follow the instruction in Wiki of mobile device setup, I configure username as alex and the domain technergy.com.hk in the domain field in my PDA. And this is what I used to configure my PDA, is this correct?

  6. #6
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    The log looks fine. The 401 is standard authentication process. What kind of PDA do you have? Are you sure it has the latest firmware installed? The the log it seems that the PDA doesn't like what the server returned. But the server just returned a list of folders and I can't see anything wrong in there. Thanks!

  7. #7
    Join Date
    Jul 2007
    Posts
    17
    Rep Power
    8

    Default

    I have try other accounts and create a new account, those are working properly and it can be sync successfully. But only my account is not working. I have tried using different service provider and different WM. But it got same result, it seems to be only my account problem. Have any one try this before? Any method to say reset the account?

  8. #8
    Join Date
    Jul 2007
    Posts
    17
    Rep Power
    8

    Default

    I have just hardware reset my HP rw6828 to test the activesync again, and I have try two different GPRS provider and wireless lan also, it got the same result. There are two accounts are not working in the same environment, but other are working. And I discover that if the activesync is not working, the sync will stop after the first 100 email show in the activesync program and only one to two email can sync to the inbox and the error code is 0x80810005. After the Activesync stop, it will start over from the begining, but it will also stop in the same place. But when I try to sync with the normal account with the same provider and same machine, the counter in the activesync can show greater than 100. Anyone try this before?

  9. #9
    Join Date
    Jul 2007
    Posts
    17
    Rep Power
    8

    Default Connection Reset Error

    I discover that when the account cannot perfrom active sync will have the following error, anyone know them? After this error, the sync process restart, that's why the sync restart after the first 100 messages processed.

    2007-11-18 23:43:39,739 ERROR [http-80-Processor97] [name=alex;mid=5;folder=2;DeviceId=32792C0F9CC3921E C37F1C39D6A77064;class=Email;SyncCmd=Sync;DeviceTy pe=PocketPC;] sync - Unexpected exception
    ClientAbortException: java.net.SocketException: Connection reset
    at org.apache.catalina.connector.OutputBuffer.realWri teBytes(OutputBuffer.java:366)
    at org.apache.tomcat.util.buf.ByteChunk.flushBuffer(B yteChunk.java:433)
    at org.apache.tomcat.util.buf.ByteChunk.append(ByteCh unk.java:348)
    at org.apache.catalina.connector.OutputBuffer.writeBy tes(OutputBuffer.java:392)
    at org.apache.catalina.connector.OutputBuffer.write(O utputBuffer.java:381)
    at org.apache.catalina.connector.CoyoteOutputStream.w rite(CoyoteOutputStream.java:88)
    at org.apache.catalina.connector.CoyoteOutputStream.w rite(CoyoteOutputStream.java:82)
    at com.zimbra.zimbrasync.ZimbraSyncServlet.processPos tRequest(ZimbraSyncServlet.java:339)
    at com.zimbra.zimbrasync.ZimbraSyncServlet.doPost(Zim braSyncServlet.java:227)
    at com.zimbra.zimbrasync.ZimbraSync$HttpHandler.doPos t(ZimbraSync.java:31)
    at com.zimbra.cs.extension.ExtensionDispatcherServlet .service(ExtensionDispatcherServlet.java:97)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.ApplicationDispatcher.inv oke(ApplicationDispatcher.java:672)
    at org.apache.catalina.core.ApplicationDispatcher.pro cessRequest(ApplicationDispatcher.java:463)
    at org.apache.catalina.core.ApplicationDispatcher.doF orward(ApplicationDispatcher.java:398)
    at org.apache.catalina.core.ApplicationDispatcher.for ward(ApplicationDispatcher.java:301)
    at com.zimbra.webClient.filters.SetHeaderFilter.doFil ter(SetHeaderFilter.java:259)
    at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:202)
    at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
    at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
    at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
    at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
    at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
    at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
    at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
    at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
    at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
    at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
    at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
    at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
    at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
    at java.lang.Thread.run(Thread.java:619)
    Caused by: java.net.SocketException: Connection reset
    at java.net.SocketOutputStream.socketWrite(SocketOutp utStream.java:96)
    at java.net.SocketOutputStream.write(SocketOutputStre am.java:136)
    at org.apache.coyote.http11.InternalOutputBuffer.real WriteBytes(InternalOutputBuffer.java:746)
    at org.apache.tomcat.util.buf.ByteChunk.append(ByteCh unk.java:353)
    at org.apache.coyote.http11.InternalOutputBuffer$Outp utStreamOutputBuffer.doWrite(InternalOutputBuffer. java:769)
    at org.apache.coyote.http11.filters.IdentityOutputFil ter.doWrite(IdentityOutputFilter.java:117)
    at org.apache.coyote.http11.InternalOutputBuffer.doWr ite(InternalOutputBuffer.java:579)
    at org.apache.coyote.Response.doWrite(Response.java:5 55)
    at org.apache.catalina.connector.OutputBuffer.realWri teBytes(OutputBuffer.java:361)
    ... 33 more

  10. #10
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    What version of software is this? WM5? Please first make sure you have the latest firmware installed. For this kind of specific failure issues, please open a support ticket and provide the complete sync.log. Thanks!

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •