Results 1 to 10 of 19

Thread: Activesync doesn't work

Hybrid View

  1. #1
    Join Date
    Jan 2008
    Posts
    33
    Rep Power
    7

    Default Activesync doesn't work

    Hi,

    The phone is an HTC Touch + Windows Mobile 6
    The Zimbra Server version is 5.01 and the HTTP Port is 85.
    The active sync server address is: "server:85"
    Webmail access work from internet and lan and mobile access too.

    The error message is: Support Code: 0x80072EE7.

    Have you any information to solve this?

    Thanks,

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Do you have Zimbra Mobile activated for this account ?

    You should use the FQDN of the server, not the shortname.
    I'm not sure either ActiveSync works on a non-standard port 8-§

    0x80072EE7 seems to be a Windows Update error, are you sure of the numbers ?

  3. #3
    Join Date
    Jan 2008
    Posts
    33
    Rep Power
    7

    Default WM6 and port 85...

    Quote Originally Posted by Klug View Post
    Do you have Zimbra Mobile activated for this account ?

    You should use the FQDN of the server, not the shortname.
    I'm not sure either ActiveSync works on a non-standard port 8-§

    0x80072EE7 seems to be a Windows Update error, are you sure of the numbers ?
    No I'm using the FQDN of the server zimbra.domainname.fr:85 .
    In my opinion, this is not Zimbra but activesync which is not able to manage the ":85" as a port. His interpretation is the continuation of the server name....?

    Mobile is activated in the COS for all the users.

    ++

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    The error means the device cannot contact the server: Information about Microsoft ActiveSync 4.0 error codes, error messages, and how to troubleshoot the error codes

    ActiveSync will work with Zimbra mobile on a non-standard port.

    Are you using https? If so, you need to tell the device that. If not, uncheck it.

    Also, be sure to check your /opt/zimbra/log/sync.log for any additional information.

  5. #5
    Join Date
    Jan 2008
    Posts
    33
    Rep Power
    7

    Default WM6 and port 85...

    Quote Originally Posted by jholder View Post
    The error means the device cannot contact the server: Information about Microsoft ActiveSync 4.0 error codes, error messages, and how to troubleshoot the error codes

    ActiveSync will work with Zimbra mobile on a non-standard port.

    Are you using https? If so, you need to tell the device that. If not, uncheck it.

    Also, be sure to check your /opt/zimbra/log/sync.log for any additional information.
    I'm not using HTTPS, the server mode is HTTP.
    Nothing in the sync.log. This is normal since activesync is not managing in my opinion the :85 parameter.

    I'm thinking that there is no issue to give the port parameter to activesync in another place...?

    This will say that I have to use HTTPS for activesync? Have you any sample to do that?

    Regards,

    Ced.

  6. #6
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Quote Originally Posted by Ced91 View Post
    This is normal since activesync is not managing in my opinion the :85 parameter.
    John says it should work on port 85 (non standard port).

    Quote Originally Posted by Ced91 View Post
    This will say that I have to use HTTPS for activesync? Have you any sample to do that?
    Your need to active https on the Zimbra server side (leave it on the standard 443 port).

    Then on your device, check the checkbox :


    Attention : if you're using a self-signed certificate, you'll need to teach it to your mobile device first.

    Another stupid from me (asked by PM too) : are your trying to sync using a local WiFi (same place/network as your server) or from your GSM/3G data connection ? If you're using the 3G connection, are you sure you can browse your Zimbra server from the HTC ?
    Last edited by Klug; 01-18-2008 at 11:18 AM.

Similar Threads

  1. Sync with Palm Treo 700w with ActiveSync
    By jonnyRo in forum Zimbra Mobile
    Replies: 5
    Last Post: 01-05-2007, 04:39 PM
  2. ActiveSync Scheduling Error
    By bted in forum Zimbra Mobile
    Replies: 3
    Last Post: 11-09-2006, 09:00 PM
  3. Replies: 42
    Last Post: 08-11-2006, 10:50 AM
  4. HELP- Making Zimbra work. after installation
    By hifriend1 in forum Installation
    Replies: 7
    Last Post: 04-05-2006, 07:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •