Results 1 to 6 of 6

Thread: zimbra mobile on simbian after migrate from oss

  1. #1
    Join Date
    Mar 2008
    Posts
    6
    Rep Power
    7

    Default zimbra mobile on simbian after migrate from oss

    Hi all,

    We, migrate from OSS to network at OpenSuSE 10.3, no big problem.

    we migrate because we need zimbra mobile program, but unfortunately, my E90, E51 and E50 not succeed, every time i try to connect to Zimbra via Mail for Exchange mobile the /opt/zimbra/log/sync.log give me this error

    2008-03-16 11:37:30,853 INFO [btpool0-9] [] sync - OPTIONS Microsoft-Server-ActiveSync?User=hadirs&DeviceId=IMEIxxxxxx01000xxx x&DeviceType=IMEIxxxxxx01000xxxx
    2008-03-16 11:37:30,875 INFO [btpool0-9] [] sync - Server license check failed
    2008-03-16 11:37:30,875 INFO [btpool0-9] [] sync - HTTP/1.1 403 Server license check failed

    any one please help me

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    As you are now a NE customer have you contacted support as it appears to be a licensing issue ?

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by hadirs View Post
    We, migrate from OSS to network at OpenSuSE 10.3, no big problem.
    Do you realise that openSUSE 10.3 is not a supported platform for Zimbra Network Edition? A list of the supported platforms for NE are here, to obtain full support you should move to one of the listed platforms.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    Join Date
    Mar 2008
    Posts
    6
    Rep Power
    7

    Default

    I'm very sure that non OS issue, but the about the license i don't know, IMHO some user like mr uxbod, they use CentOS 5.1 i386 VM,

    License Type :trial
    License ID :019f6d6e-2346-40d2-a6f0-b035ddbeaad8
    Issue Date :Saturday, March 15, 2008 11:03:41 PM
    Effective Date : Friday, March 14, 2008 7:00:00 AM
    Expiration Date :Thursday, May 15, 2008 11:00:00 PM
    Accounts Limit :50 ( 443 accounts have been used )
    MAPI Accounts Limit :50
    Mobile Sync Accounts Limit :50
    iSync Accounts Limit :

    why theres no limit at iSync?

    i think, the issue is not the license?
    any suggest?

    what is the error log if the license only for network but the mobile was not selected but the mobile phone try to connect to non selected mobile options?

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by hadirs View Post
    I'm very sure that non OS issue, but the about the license i don't know, IMHO some user like mr uxbod, they use CentOS 5.1 i386 VM,
    Yes, but he is using the Open Source version on CentOS. To receive support form Zimbra you will need to use a supported operating system for the Network Edition and no version of openSUSE is supported for NE - use an operating system from the list I've given you.

    Quote Originally Posted by hadirs View Post
    License Type :trial
    License ID :019f6d6e-2346-40d2-a6f0-b035ddbeaad8
    Issue Date :Saturday, March 15, 2008 11:03:41 PM
    Effective Date : Friday, March 14, 2008 7:00:00 AM
    Expiration Date :Thursday, May 15, 2008 11:00:00 PM
    Accounts Limit :50 ( 443 accounts have been used )
    MAPI Accounts Limit :50
    Mobile Sync Accounts Limit :50
    iSync Accounts Limit :

    why theres no limit at iSync?

    i think, the issue is not the license?
    any suggest?

    what is the error log if the license only for network but the mobile was not selected but the mobile phone try to connect to non selected mobile options?
    Check that you have enabled the Mobile feature in the Admin UI.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Mar 2008
    Posts
    6
    Rep Power
    7

    Default

    Check that you have enabled the Mobile feature in the Admin UI. "done"

    but the error still it there

    if only 50 mailbox was license, what happen to the rest mailbox, and which mailbox is licensed?

Similar Threads

  1. QUE Failure
    By tbullock in forum Administrators
    Replies: 31
    Last Post: 07-30-2008, 12:17 PM
  2. [SOLVED] Spam Being Sent Thru Server - Help Needed!
    By msf004 in forum Administrators
    Replies: 22
    Last Post: 03-14-2008, 11:11 PM
  3. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  4. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  5. FC3 Install and no zimbra ?
    By aws in forum Installation
    Replies: 10
    Last Post: 10-09-2005, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •