Results 1 to 7 of 7

Thread: Zimbra Mobile Web

  1. #1
    Join Date
    Aug 2007
    Location
    New York
    Posts
    59
    Rep Power
    8

    Default Zimbra Mobile Web

    I've got an Axim51 (windows mobile 5.0 (5.1.195)) that I am using to access the zimbra demo mobile web server.

    When I try to read an email with attached images (most of the demo emails), I do not see the message. I only see "External Images are not displayed, ...", but none of the message appears.

    I've tried changing the preferences to text only within zimbra, but it didn't help.

    Any advice, anyone?

    Thanks,

    jeff
    Jeffrey Turmelle
    International Research Institute for Climate and Society
    Earth Institute at Columbia University


    Release 7.2.7_GA_2942.RHEL5_64_20140314190109 RHEL5_64 NETWORK edition.

  2. #2
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Do you see the warning on the phone or somewhere else? Attachments by default are not downloaded, but the phone should allow you to click on an attachment to fetch it.

  3. #3
    Join Date
    Aug 2007
    Location
    New York
    Posts
    59
    Rep Power
    8

    Default Dell Axim 51 not working on Demo Mobile website.

    Its not an attachment, its the message itself. I imagine its either a bug in the version of IE that comes with Windows Mobile 5.0, but I'm surprised noone else has complained about it. Sooo, if there are any other Axim users out there who this works for, I'd like to know.
    Jeffrey Turmelle
    International Research Institute for Climate and Society
    Earth Institute at Columbia University


    Release 7.2.7_GA_2942.RHEL5_64_20140314190109 RHEL5_64 NETWORK edition.

  4. #4
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    I see. So you are not really using ZimbraSync to synchronize data. You are using a mobile browser. May I ask why you don' use ZimbraSync if you already have a WM5 phone?

  5. #5
    Join Date
    Aug 2007
    Location
    New York
    Posts
    59
    Rep Power
    8

    Default ZimbraSync

    I didn't know about ZimbraSync. Where can I learn about this? A search on the support wiki returns nothing for documentation...

    jeff
    Jeffrey Turmelle
    International Research Institute for Climate and Society
    Earth Institute at Columbia University


    Release 7.2.7_GA_2942.RHEL5_64_20140314190109 RHEL5_64 NETWORK edition.

  6. #6
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Quote Originally Posted by jefft@iri.columbia.edu View Post
    I've got an Axim51 (windows mobile 5.0 (5.1.195)) that I am using to access the zimbra demo mobile web server.
    Mobile Device Setup - Zimbra :: Wiki

    (The Hosted Demo is NE)

    /products/zimbra_mobile.html

    NE or FOSS:
    • Mobile Web Browsers - All devices with HTML capable browsers, including the Apple iPhone, have real time access to the Zimbra Server using our Mobile Web Client
    • Java Enabled Devices - Popular devices, such as the Motorola RAZR, support Zimbra Mobile Edition; an elegant client experience with over-the-air (OTA) Zimbra Server sync
    NE:
    • Smartphones - Native OTA synchronization and push email on Windows, Palm, and Symbian OS devices with Zimbra Mobile
    • BlackBerry - Completely native OTA synchronization between the Zimbra Server and BlackBerry Enterprise Server (BES) to all BlackBerry devices with Zimbra Mobile Connector for BES

  7. #7
    Join Date
    Jan 2007
    Location
    Minnesota
    Posts
    719
    Rep Power
    9

    Default

    To test whether it is message- or browser-specific, please try mail.example.edu/m/ from a desktop browser. If you can pin it down to a specific message, please post "View Original" for that message.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •