Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: iPhone, new firmware, and MS Activesync?

  1. #11
    Join Date
    Jan 2008
    Posts
    5
    Rep Power
    7

    Default

    For the completeness of this thread; some more details were provided in this Announcements thread:
    iPhone 2 & Zimbra

  2. #12
    keloidformer Guest

    Default fingers crossed...

    We've got several 2.0 (5A331) iPhones that we've set Zimbra (5.0.6) up on using the Exchange server settings.

    So far, its really wonky (as unsupported beta stuff is supposed to be) :

    the mail app crashes often
    only one calendar (default) shows up on iphone
    events created on the iphone can't be deleted from ical or zimbra web cal
    'push' is not consistent

    Not complaining, just posting info for inquiring minds...

  3. #13
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    iPhone support (beta) will be in 5.0.7. We found some issues in 5.0.6 that are not compatible with iPhone client, and have fixed or workaround them in 5.0.7 which will be out soon. Just be patient, and let us know how it goes after you upgrade. Thanks!

  4. #14
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Is the plan to have 5.0.7 out before the release of firmware 2.0 on the 27th of this month?

  5. #15
    Join Date
    Nov 2007
    Location
    Chicago
    Posts
    105
    Rep Power
    8

    Default Braving the storm myself!

    Since I a.) like wonky and b.) am a royal masochist I have just popped the 2.0 release on my 2G.

    At first I didn't think that anything was happening, but after I went about my business the mail, calendar and contacts popped in... and was there when I returned to my desk. I am just monkeying about with it, but still running NE 5.0.4 until 01.com sanctions our update to 5.0.7. Deletions don't seem to happen immediately but it is more accurate than having to sync with iTunes several times a day--and yes--in this incarnation I am only seeing one calendar.

    Other than that the potential seems pretty excellent.


    --
    Chris @ DPM
    Version 6.0.16_GA_2998.NETWORK Apr 4, 2012 MACOSXx86
    Xserve 2x Dual Core Xeons 10GB with Xserve RAID

  6. #16
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  7. #17
    Join Date
    Apr 2008
    Posts
    12
    Rep Power
    7

    Default

    Quote Originally Posted by keloidformer View Post
    We've got several 2.0 (5A331) iPhones that we've set Zimbra (5.0.6) up on using the Exchange server settings.

    So far, its really wonky (as unsupported beta stuff is supposed to be) :

    the mail app crashes often
    only one calendar (default) shows up on iphone
    events created on the iphone can't be deleted from ical or zimbra web cal
    'push' is not consistent

    Not complaining, just posting info for inquiring minds...
    I am having the same problems with (5A347). I did have one other problem. After setting Zimbra up with the MS Exchange setting my contacts were duplicated about 80 times each, but I dont have that problem anymore. Hopefully 5.0.7 does the trick. My school hasent updated to it yet but will be soon.

  8. #18
    Join Date
    Jun 2006
    Posts
    28
    Rep Power
    9

    Default

    Quote Originally Posted by atalerico View Post
    After setting Zimbra up with the MS Exchange setting my contacts were duplicated about 80 times each
    Had the same issue, but I thought that it was the isync connector on the mac that was causing the problem.

  9. #19
    Join Date
    Jan 2007
    Posts
    1,688
    Rep Power
    11

    Default

    Quote Originally Posted by atalerico View Post
    I am having the same problems with (5A347). I did have one other problem. After setting Zimbra up with the MS Exchange setting my contacts were duplicated about 80 times each, but I dont have that problem anymore. Hopefully 5.0.7 does the trick. My school hasent updated to it yet but will be soon.
    If the server is not 5.0.7 or later, no need to try at all. We are serious about requiring 5.0.7

  10. #20
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •