Results 1 to 2 of 2

Thread: having problem to setup my PDA phone

  1. #1
    Join Date
    May 2008
    Location
    Taiwan
    Posts
    296
    Rep Power
    7

    Default having problem to setup my PDA phone

    Hello,

    I've read the article from :
    Mobile Device Setup - Zimbra :: Wiki
    for mobile device setup, however, still having problem when
    sync with ZCS. Could anyone help on this issue?

    My environment and steps are :

    0. mobile phone is a PDA phone based on Windows Mobile 5, and
    using Windows Mobile Device Center 6.0 to sync between phone and
    PC. ZCS is 5.0.6 NE, and using https://

    1. create the certificate by sslchainsaver command :
    sslchainsaver mail.example.com
    and copy \mail.example.com\root.cer to phone and install

    2. configure a new account on phone, input the server name,
    and select "SSL connection".

    3. Username/Password/Domain (in this case, example.com)

    4. Sync

    the device returns error and the code# is 0x80072F0D which looks
    like something wrong in the certificate.

    Any comment will be highly appreciated, Thanks.

  2. #2
    Join Date
    May 2007
    Posts
    71
    Rep Power
    8

    Default

    I am having this exact same problem. I too used the sslchainsaver command to generate the root.cer, copied it to the mobile device and imported it w/o error.

    However when attempting to sync I get the same "0x80072F0D" support code.

    If I attempt to view the cert info on my Windows machine it appears to be a valid cert file, containing information and being recognized as a cert.

    I've tried to delete the cert file and re-import it with the same result.

    I would greatly appreciate some help in resolving this issue.

    EDIT:
    For what it's worth, I spent $15 on a godaddy ssl cert and it's working great now.
    Last edited by Stergil; 07-11-2008 at 08:53 PM.

Similar Threads

  1. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  2. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  3. WindowsMobile - problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 0
    Last Post: 06-22-2007, 11:37 AM
  4. Problem with MTA setup?
    By robinBones in forum Installation
    Replies: 2
    Last Post: 10-25-2006, 01:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •