Results 1 to 5 of 5

Thread: Zimbra Mobile Calendar Timezone issue?

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Posts
    4
    Rep Power
    8

    Default Zimbra Mobile Calendar Timezone issue?

    Hi there.

    I've just upgraded our server to Zimbra 5.0.6.

    On the Zimbra Mobile I now have strange issues with the Calendar.

    • The calenders shows me yesterday as today.
    • If I click on a date in the calendar, e.g. July 14th, then I end up on the entry for July 15th.
    • Navigating back one day doesn't work at all.
    • Navigating forward is broken differently, it forwards two days.

    Here is a flash screen capture of the issues:
    zimbramobilebug

    My gut feeling tells me this is connected to the Timezone we are in. I double checked the timezone settings on our server and our GAL. Its GMT+1, currently with Daylight saving. (CEST)

    I can reproduce it on Firefox and my Nokia E70 Built in Browser.

    Any ideas how to fix this?

    Regards,
    Toni

  2. #2
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    We have the same problem!
    Please someboy look into this!

  3. #3
    Join Date
    Jul 2007
    Location
    Hamburg - Germany
    Posts
    5
    Rep Power
    8

    Default

    We also have the same problem!

  4. #4
    Join Date
    Jul 2007
    Location
    Hamburg - Germany
    Posts
    5
    Rep Power
    8

    Default

    we generate a bug about this issue:
    bug 30460
    Last edited by TomasMarin; 08-03-2008 at 06:03 AM.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by TomasMarin View Post
    You should also a) raise a support case and get it added to that bug entry and b) vote on the bug yourself.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  3. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 01:11 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •