Results 1 to 2 of 2

Thread: iphone2 contact search returns search failed

  1. #1
    Join Date
    Jun 2008
    Posts
    2
    Rep Power
    7

    Default iphone2 contact search returns search failed

    We are currently runnning 5.0.8 with iPhone 2.0.1. My account is running as an exchange account and everything is working pretty well.

    However, when I choose to search for a contact by clicking Contacts -> Groups -> my account (under directories) Every thing I search for comes back with "Search Failed". Is this something that should work and doesn't (because iPhone isn't officially supported until .9)? Or is there a configuration option we need to change?

    Anyone else seeing this?

  2. #2
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    It's a known issue I'm afraid, will be implimented in a future release. Please consider making an account at the bugzilla and voting for the following bug, more votes = faster fix

    Bug 30149 - GAL on iPhone

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 11:03 AM
  3. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 10:29 AM
  4. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 09:23 PM
  5. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •