Results 1 to 2 of 2

Thread: [SOLVED] iPhone doesn't sync email on one account, but does for another

  1. #1
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default [SOLVED] iPhone doesn't sync email on one account, but does for another

    We've run into a very strange problem with ZCS 5.0.7 and iPhone sync. A user reset his iPhone, and afterward isn't able to get any mail. Contacts and calendar seem to sync. A folder list is shown, but no mail in any folder.

    If we set up a different Zimbra user on the same phone it works. Details are in bug #30731 (marked private due to sync.log containing email snippits)

    Anyone else seen something like this?

  2. #2
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default

    Updated to 5.0.9 last night, and the problem seems to be resolved.

Similar Threads

  1. One account not receving email
    By EnglishDude in forum Administrators
    Replies: 12
    Last Post: 04-30-2010, 06:19 AM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •