Results 1 to 7 of 7

Thread: How to sync with nokia e71

  1. #1
    Join Date
    Feb 2009
    Posts
    3
    Rep Power
    6

    Default How to sync with nokia e71

    Is there anyone who can help me set up sync between my new Nokia e71 and Zimbra open source server?
    Any ideas most welcome

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Search the forums for funambol

  3. #3
    Join Date
    Mar 2009
    Posts
    1
    Rep Power
    6

    Default ZCS 5 and Nokia e71 Mail for Exchnage

    Hello guys,
    I have try to configure Mail for Exchange on Nokia e71 and end up with the following error

    Time: 7:33PM
    Status: Server require secure connection.
    Change Profile > Connection > Secure Connection to yes.

    I already have there yes but still getting same error.
    We are using self singed certificate and I have followed this instructions to install a certificate on a device
    http://wiki.zimbra.com/index.php?tit...SL_Certificate
    as well as this to configure the device
    http://wiki.zimbra.com/index.php?title=Nokia_E61

    Can any one please help to get it to work? because I'm about to go Back to make every one to go back to Exchange 2007

    Also should i get the communication SSL certificate from comodo and install it on zimbra server? would it help?

  4. #4
    Join Date
    Nov 2008
    Location
    Vienna, Austria
    Posts
    174
    Rep Power
    6

    Wink

    Hi,
    I don't think I can help you with your problem, but I can describe what worked for me: using Zimbra Network Edition (as far as I know in the Open Source version it is not possible to enable mobile support). So you need Zimbra licenses.

    I installed Zimbra with a self-signed certificate first but then went for a cheap certificate bought at godaddy.com because the self-signed certificates are annoying in the browsers...

    Tried syncing with E71 only last week. It was only adding the Zimbra server in the mail for exchange application and it worked perfectly!

    No, you don't want to go back to exchange 2007

    -Bernhard

  5. #5
    Join Date
    Feb 2009
    Posts
    5
    Rep Power
    6

    Default Mail for exchange

    Quote Originally Posted by christfort View Post
    Is there anyone who can help me set up sync between my new Nokia e71 and Zimbra open source server?
    Any ideas most welcome
    I don't think there is support for push-mail from zimbra open source...you need a license....Nokia offers a free mail for exchange, and it works perfectly with zimbra if you are a licensed zimbra-user...
    Check it out here.

  6. #6
    Join Date
    May 2009
    Posts
    2
    Rep Power
    6

    Default

    hi,

    I've been struggling with my brandnew E71 (which replaced my E61 that I used with M4E for a while) for more than a day. I could not get my contacts to sync properly. The phone would flunk and blame the server by way of an error message. I had this with the MailForExchange(2.9.158)_S60_3_1_hs.SISX that I downloaded from nokia.com.

    Fortunately my colleague still had an older version. After I removed the 2.9 and installed this one, I was able to utilize M4E again. The imagename that does work for me is: MailForExchange(2.7.0)_S60_3_1.SISX

    Frans

  7. #7
    Join Date
    Jul 2009
    Posts
    2
    Rep Power
    6

    Default

    Quote Originally Posted by franst View Post
    hi,

    I've been struggling with my brandnew E71 (which replaced my E61 that I used with M4E for a while) for more than a day. I could not get my contacts to sync properly. The phone would flunk and blame the server by way of an error message. I had this with the MailForExchange(2.9.158)_S60_3_1_hs.SISX that I downloaded from nokia.com.

    Fortunately my colleague still had an older version. After I removed the 2.9 and installed this one, I was able to utilize M4E again. The imagename that does work for me is: MailForExchange(2.7.0)_S60_3_1.SISX

    Frans


    Ok, so i have tried and tried to get my email to sync to my E71. With the software the phone came with, i can get notifications that i got and email and i can read them fine. same with the attatchements. my problem is trying to send emails, it just won't.

    i have tried the above methods with M4E. i can install the 2.9 but it won't connect. then i tried to install (after unistalling 2.9) M4E 2.7. and it won't install.

    what the hell am i doing wrong
    any help would be great

    thanks,
    ian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •